• ¬°Welcome to the WhatPulse Forums!
Hello There, Guest! Login Register

Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Title: 3.0 Mac Network Not Tracking
Threaded Mode
After updating to v3.0, my upload and download amounts have not updated even though the Network interface seems to show the correct upload/download speeds.

My current OS is
macOS Mojave 10.14.4

I have granted both permissions on the permissions tab as well.

Any help would be appreciated, thanks!

There's 1 more permissions setting that happens when you install the client, which is related to the network counting. This isn't a system setting like the accessibility/input monitoring, so the permissions window can't check for it. If you see issues, try to download the installer from https://whatpulse.org/downloads/ and run the installer.
Thanks for the quick reply!

I tried to re-install it via the installer but it still isn't counting the network quantities. Would I need to uninstall Whatpulse completely first?

Edit: Already uninstalled (removed Whatpulse.app and ChmodBPF.sh) and reinstalled, but network stat is not counting despite the network tab showing upload/download speeds.
Turns out I just needed to update my Mac and it's working now Smile


Possibly Related Threads…
Thread Author Replies Views Last Post
  Whatpulse is not tracking anything on linux Xabec 2 763 11-29-2021, 09:08 AM
Last Post: Xabec
  WhatPulse on Ubuntu not recording network metrics [solved] Code-E 2 782 11-03-2021, 10:29 PM
Last Post: Code-E
  Ubuntu issues with network stats XploD 1 773 10-20-2021, 08:21 AM
Last Post: XploD
  WhatPulse randomly stop tracking keyboard strokes anandinasu 0 615 09-29-2021, 03:37 AM
Last Post: anandinasu
  Whatpulse client stops tracking keys Sylverblack 0 718 08-04-2021, 04:31 PM
Last Post: Sylverblack
  When you switch networks WhatPulse stops tracking bandwidth TheEliteFriendsYT 2 1,857 04-01-2021, 10:05 AM
Last Post: TheEliteFriendsYT
  Network stats displayed / counted wrong MrElliwood 0 1,325 01-30-2021, 10:10 PM
Last Post: MrElliwood
  Error: "Network access is disabled." Jourei 5 2,946 01-20-2021, 07:01 AM
Last Post: penguin2233
Question 3.0 not tracking network stats on macOS numbermaniac 0 1,468 01-02-2021, 11:36 AM
Last Post: numbermaniac
  Portable Mode Network Recording ItsRiftzy 1 1,974 09-04-2020, 03:25 PM
Last Post: smitmartijn

Forum Jump:

Browsing: 1 Guest(s)