• ¡Welcome to the WhatPulse Forums!
Hello There, Guest! Login Register


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Title: Heatmap On = High CPU Usage
Threaded Mode
#1
This is a problem that has been around for me for over a year now. When I have heatmap on sometimes Whatpulse eats up 33% of the CPU. During that time Whatpulse likes like crazy. Seems intermittent last I checked. Looking at the heatmap itself eats up my CPU.

Whatpulse .db
<redacted>

6600k @ 4.7ghz, so very fast cores.

Win 10 64bit.

Running v2.7.1 of Whatpulse

WinPCap is installed.

Running in the admin account.

No error message.

No running VMWare or antivirus.
 
Reply
#2
Hi,

What time period do you have selected when this is happening?
 
Reply
#3
(12-02-2016, 10:14 PM)smitmartijn Wrote: Hi,

What time period do you have selected when this is happening?

Hello,

It doesn't seem to matter what time period. I've tried today (with no keys logged on heatmap because it has been off) and entire of last year.

I'll be happy to provide you any more information you need. When the local Whatpulse database is removed the lag is gone.
 
Reply
#4
A bump to this thread.
Also, a note that this is the same problem I noted in the bug report sent via the app itself which you responded to yesterday, regarding the large database size.

Sorry, but the PM system on this forum is a little confusing and I'm unsure if the message sent.


Cheers
 
Reply
  


Possibly Related Threads…
Thread Author Replies Views Last Post
  bandwidth usage not being tracked khalby786 0 142 10-20-2021, 09:47 AM
Last Post: khalby786
  No Download counting on high speeds iOChris 13 6,817 01-22-2021, 07:17 PM
Last Post: TehMoff
Bug WIndows High CPU Usage necenzurat 15 13,626 01-17-2021, 12:08 PM
Last Post: smitmartijn
Exclamation Constant 6 GB+ Ram Usage on MacOS teslasagan 6 2,592 09-06-2020, 08:52 PM
Last Post: teslasagan
  High CPU Usage - On wake-up ClayC 9 6,260 06-19-2020, 10:22 PM
Last Post: FamilienVater
  [SOLVED] Error uploading keyboard/mouse heatmap Wopian 2 3,778 03-17-2017, 12:26 PM
Last Post: Wopian
  [FIXED] Keyboard heatmap color mix up d3ullist 1 2,710 06-24-2016, 06:49 PM
Last Post: smitmartijn
  CPU usage spikes on OS X eithel 8 6,688 06-19-2016, 01:56 PM
Last Post: smitmartijn
  Still no High DPI support ajfoegen 1 2,801 09-29-2015, 08:05 AM
Last Post: Megachip
  2.6.1 uses high amount of 'energy' on OS X haroenv 3 3,991 09-23-2015, 06:21 PM
Last Post: wootah

Forum Jump:


Browsing: 1 Guest(s)