Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[CLOSED] Mac client, network traffic reading but not pulsing
#1
I've noticed an issue today with whatpulse that It's correctly monitoring my network traffic, but never marks any of that data as "unpulsed" So when I force a pulse no changes are made to web statistics. Either my googlefu today is off or something because I can't find anyone with similar issues. Here's what I've done.

clear local database,
reset client
Test if thunderbolt adapter was causting the issue (persists on wifi or wired connection)
Reinstall
manually chown the chmodBFP file.
Install on another (windows) computer to assure it isn't some crazy firewall issue.

I've attached an image to try and clarify the issue.

OS: Mac 10.11.4
WhatPulse Version: 2.7


Attached Files
.png   Screen Shot 2016-05-09 at 12.26.37 PM.png (Size: 102.38 KB / Downloads: 374)
Reply
#2
Hi,

This is almost always something with the BPF stuff you already mentioned. After this chown, did you restart your mac?

You can also do it without restarting; run /Library/StartupItems/ChmodBPF/ChmodBPF.sh manually as root. The startup does that on system startup.
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Whatpulse client backup: Access is denied. Galaxied 1 692 11-28-2021, 10:31 AM
Last Post: smitmartijn
  Client doesn't always reset unpulsed application data on pulse Robby250 2 650 11-28-2021, 10:26 AM
Last Post: smitmartijn
  WhatPulse on Ubuntu not recording network metrics [solved] Code-E 2 720 11-03-2021, 10:29 PM
Last Post: Code-E
  Ubuntu issues with network stats XploD 1 723 10-20-2021, 08:21 AM
Last Post: XploD
  Activity Throttled when pulsing gumdrops 0 631 10-02-2021, 03:16 PM
Last Post: gumdrops
  Whatpulse client stops tracking keys Sylverblack 0 678 08-04-2021, 04:31 PM
Last Post: Sylverblack
  client 3.0 behind sniffing corporate proxy cannot pulse drdamour 6 3,050 06-16-2021, 01:32 AM
Last Post: Bloopy
  Discrepancy between overall account uptime in client vs on website + another bug TheIceMage 0 810 05-20-2021, 08:43 PM
Last Post: TheIceMage
  Network stats displayed / counted wrong MrElliwood 0 1,279 01-30-2021, 10:10 PM
Last Post: MrElliwood
  Error: "Network access is disabled." Jourei 5 2,836 01-20-2021, 07:01 AM
Last Post: penguin2233

Forum Jump:


Users browsing this thread: 1 Guest(s)