• ¬°Welcome to the WhatPulse Forums!
Hello There, Guest! Login Register


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Title: [CLOSED] docker and whatpulse
Threaded Mode
#11
Huh, I have same problem (like Sc0rian).

Any changes for priority increase for this issue?
 
Reply
#12
Slightly change of priority, as you're the second to report this. ;-)

Not enough to give you a date of when it'll be fixed though, sorry.
 
Reply
#13
Hi,

Could you guys give me a bit more information about your OS (version, kernel version), docker version and network config? Trying to reproduce, not getting any crashing results.
 
Reply
#14
so just had this today on latest version of whatpulse. Its really annoying Sad

Containers: 27
Running: 1
Paused: 0
Stopped: 26
Images: 146
Server Version: 1.12.3
Storage Driver: btrfs
Build Version: Btrfs v4.8.2
Library Version: 101
Logging Driver: json-file
Cgroup Driver: cgroupfs
Plugins:
Volume: local
Network: bridge host null overlay
Swarm: inactive
Runtimes: runc
Default Runtime: runc
Security Options: seccomp
Kernel Version: 4.8.6-1-ARCH
Operating System: Arch Linux
OSType: linux
Architecture: x86_64
CPUs: 12
Total Memory: 31.34 GiB
Name: skynet
ID: 4QAH:HHDX:3HWI:57CNBig Grin5LX:OLBG:2N57:UIHA:UUZL:67BR:LKAG:B3XW
Docker Root Dir: /var/lib/docker
Debug Mode (client): false
Debug Mode (server): false
Registry: https://index.docker.io/v1/
Insecure Registries:
127.0.0.0/8
 
Reply
#15
Do you have a link to any virtual images (VMware) with Arch Linux 4.8.6? The installation is horrendous and I'm not going to take 2 hours just to install an OS..
 
Reply
#16
I doubt it's a "Arch" thing, its probably a Linux thing. I would imagine you'd get same issue on a Ubuntu setup.

Anyway, you can try the vmware image here http://www.osboxes.org/arch-linux/ , but you'll still need to setup a display manager etc..

It doesn't always do it on the first time, but after 3-4 docker builds whatpulse normally crashes and ends up hogging the system. I can pkill the process and take control again.
 
Reply
#17
It's not a Linux thing, most (like Ubuntu) have a guided installer and allows you to get a UI along with the installation.

I'll see if I can find an image with a proper setup (including UI), otherwise this will have to wait.
 
Reply
  


Possibly Related Threads…
Thread Author Replies Views Last Post
  WhatPulse slow loading, massive HDD usage Redirect Left 0 105 01-11-2022, 03:34 AM
Last Post: Redirect Left
  Whatpulse restarting several times cavveman 2 170 01-10-2022, 05:28 PM
Last Post: cavveman
  I can't use new versions "WhatPulse". Fluttermina 9 565 01-09-2022, 02:31 PM
Last Post: Fluttermina
  Whatpulse is not tracking anything on linux Xabec 2 674 11-29-2021, 09:08 AM
Last Post: Xabec
  Whatpulse client backup: Access is denied. Galaxied 1 675 11-28-2021, 10:31 AM
Last Post: smitmartijn
  WhatPulse on Ubuntu not recording network metrics [solved] Code-E 2 705 11-03-2021, 10:29 PM
Last Post: Code-E
  WhatPulse randomly stop tracking keyboard strokes anandinasu 0 564 09-29-2021, 03:37 AM
Last Post: anandinasu
  Whatpulse 3.2 on Ubuntu 21.04 Lieutenant_Dan 3 1,661 09-10-2021, 11:30 AM
Last Post: kitliasteele
  [SOLVED] WhatPulse Refuses to Start automatically. iisacc 11 14,311 08-23-2021, 09:45 PM
Last Post: Tealdragon204
  Whatpulse doesn't track internet up/down correctly on gigibit internet Deuss 2 981 08-19-2021, 08:32 PM
Last Post: lvh1

Forum Jump:


Browsing: 1 Guest(s)