Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Ignored programs still show up in Application Heatmaps
#1
Hello,

I love the addition of being able to see keyboard heatmaps by application, that has been something I've wanted since I first started using this program. Today I noticed that the Whatpulse icon was blinking for keyboard activity while I was typing in my password in an encryption program I use. I set this program on the ignore list since the 2.6 beta so that nobody can come and see what combination of keys I use for my password and try to guess it (not likely but what's the point in hiding something just to give clues?). When I checked the application list the program didn't show up as is expected, but when I checked the key heatmap all of my keys that I had just typed in showed up clearly for today. This seems to make the whole point of ignoring a program useless because if all I am blocking is from people seeing the number of keys and clicks, which they would see on the keyboard heatmap anyways. Would it be possible for you to change Whatpulse to make it properly ignore programs so that they don't show up in the application heatmaps?
Reply
#2
Hi Drake,

Thanks for reporting this, as it is a bug. The application ignore list ignores inbound global keys for that application, as it always did. The heat map counting simply does not have that check, which is an oversight.

Will be fixed in an upcoming version!
Reply
#3
(06-20-2015, 06:32 PM)smitmartijn Wrote: Hi Drake,

Thanks for reporting this, as it is a bug. The application ignore list ignores inbound global keys for that application, as it always did. The heat map counting simply does not have that check, which is an oversight.

Will be fixed in an upcoming version!

Hey uh, Sorry to necro this post but it's been over 5 years and the mouse heatmap still doesn't ignore applications that are set to ignore...
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Client doesn't always reset unpulsed application data on pulse Robby250 2 639 11-28-2021, 10:26 AM
Last Post: smitmartijn
Question Heatmaps not showing in online dashboard & database backup shows 0.0MB tamimd67 0 447 11-02-2021, 09:29 PM
Last Post: tamimd67
  Getting a lot of application error cavveman 0 1,292 01-23-2021, 09:01 AM
Last Post: cavveman
  Not tracking a certain application d1tzl 1 2,363 08-26-2019, 04:35 PM
Last Post: DrEx
  Not uploading Application Data mewturn 0 2,493 07-25-2016, 06:45 AM
Last Post: mewturn
  Where are my heatmaps? fractalsauce 1 2,682 06-26-2016, 06:15 PM
Last Post: smitmartijn
  Application freezing, and using 25%cpu d3ullist 8 12,234 06-07-2016, 10:05 AM
Last Post: d3ullist
  Application uploading not yet supported in Linux client? Wieschie 16 25,885 02-10-2016, 06:17 PM
Last Post: smitmartijn
  Geek window won't show on the top layer Roland.w 1 3,962 01-06-2016, 12:45 PM
Last Post: Robby250
  [SOLVED] Network traffic doesn't show up in unpulsed soldierrro 2 3,895 07-24-2015, 06:29 PM
Last Post: soldierrro

Forum Jump:


Users browsing this thread: 1 Guest(s)