• ¡Welcome to the WhatPulse Forums!
Hello There, Guest! Login Register


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Title: Cannot pulse: connection timed out/closed
Threaded Mode
#1
Hi,

Something is wrong with my WhatPulse. It couldn't pulse. I got the error message like "Error: connection timed out" or connection closed

I'm using a proxy right now, and I have tried to disable the proxy and/or set auto detect proxy. Still it doesn't work.

I tried ping whatpulse.org and it works. I can also log in my account.

Version: 2.6.1
OS: Windows 8.1 x64
Run as admin

Thanks for any support you will be able to provide
 
Reply
#2
Have you tried restarting the client after changing the proxy setting? It sounds tacky, but it usually works.
 
Reply
  


Possibly Related Threads…
Thread Author Replies Views Last Post
  Client doesn't always reset unpulsed application data on pulse Robby250 2 304 11-28-2021, 10:26 AM
Last Post: smitmartijn
  Pulse: Error while talking to website Sylverblack 2 454 10-02-2021, 05:20 PM
Last Post: ssnake42069
  client 3.0 behind sniffing corporate proxy cannot pulse drdamour 6 2,434 06-16-2021, 01:32 AM
Last Post: Bloopy
  Can't pulse OskarCodes 1 2,227 05-09-2020, 05:34 PM
Last Post: Anonymous2
Question [SOLVED] Manual Pulse-button does not work PeaceFreak 5 4,191 03-13-2020, 04:14 PM
Last Post: PeaceFreak
  Showing incorrect pulse stats Vetselm 1 2,434 02-15-2020, 03:54 PM
Last Post: smitmartijn
  [SOLVED] [postmortem] Pulse error: "The specified configuration cannot be used." dgw 4 5,999 03-03-2017, 09:54 PM
Last Post: dgw
  [CLOSED] Debian Stretch: OpenSSL library not found wullxz 1 3,013 02-27-2017, 05:31 PM
Last Post: smitmartijn
Information [CLOSED] Mouse distance counter in Windows client. TigraPolosatiy 1 3,253 02-27-2017, 05:30 PM
Last Post: smitmartijn
  [CLOSED] docker and whatpulse Sc0rian 16 13,483 11-12-2016, 11:23 PM
Last Post: smitmartijn

Forum Jump:


Browsing: 1 Guest(s)