• ¬°Welcome to the WhatPulse Forums!
Hello There, Guest! Login Register


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Title: [SOLVED] [Mac 10.10] Incorrect key count
Threaded Mode
#1
Hello. Smile

I installed WhatPulse on my Mac (10.10.2) yesterday, I've got the permissions set correctly, etc.

Just now I clicked Pulse and checked my stats. Since last night it says I've typed 501 keys - but I pasted a blog post I wrote (before I pulsed) into LibreOffice and it said that post had over 600 characters. I've typed a lot more than just that blog post since last night.

So, this isn't a not-counting issue, this is an undercounting issue. I've searched the forums for mac key counting and nothing appeared, so here I am. Help! :S

Edit: Adding answers to these questions: http://whatpulse.org/forums/showthread.php?tid=810

1) WhatPulse 2.5
2) Mac OS X 10.10.2 (can't find whether x64 or x86)
3) N/A (not on Windows)
4) N/A (not on Windows)
5) No error messages.
6) Chrome, Echofon. No anti-virus.
7) N/A
 
Reply
#2
Hi,

When you look at the keyboard heatmap, which keys do you see lit up? If they are only space, shift, ctrl, option, your permissions are not set correctly.

If normal keys (a-z) keys are displayed, any chance you copy/pasted a lot? :-)
 
Reply
#3
I've uninstalled it because no one replied! But, there was no heatmap at all. It says right now "No images found." http://whatpulse.org/cassolotl#keyboard-heatmaps

Also no, I didn't copy-paste my blog posts. Tongue

Is there a How To Permissions somewhere, so I can double-check that I got it right?
 
Reply
#4
The client checks for the permissions every time it starts and tells you about it. The latest version even opens up the system preferences pane for you. ;-)

Also, the heat-maps on the website are only published when you press the "Share" button, which is why there are no images available on your profile.
 
Reply
#5
>The client checks for the permissions every time it starts and tells you about it. The latest version even opens up the system preferences pane for you. ;-)

Not on mine, it doesn't.

>Also, the heat-maps on the website are only published when you press the "Share" button, which is why there are no images available on your profile.

I can't see a share button anywhere?
 
Reply
#6
(03-27-2015, 09:01 AM)cassolotl Wrote: Not on mine, it doesn't.

It does. If it doesn't tell you about it, the permissions are fine and counting it functional.

(03-27-2015, 09:01 AM)cassolotl Wrote: I can't see a share button anywhere?

https://www.evernote.com/shard/s258/sh/d...(beta).png
 
Reply
#7
(03-28-2015, 09:43 AM)smitmartijn Wrote:
(03-27-2015, 09:01 AM)cassolotl Wrote: Not on mine, it doesn't.

It does. If it doesn't tell you about it, the permissions are fine and counting it functional.

Ohh that's good then. Smile I reinstalled WhatPulse and it seems to now be counting everything properly, so I've no idea what was wrong last time but it's fixed after a reinstall...!

(03-28-2015, 09:43 AM)smitmartijn Wrote:
(03-27-2015, 09:01 AM)cassolotl Wrote: I can't see a share button anywhere?

https://www.evernote.com/shard/s258/sh/d...(beta).png

Ahh right, so that's in the settings of the app. It's greyed out on mine; I thought I was on a Premium trial so I'm not sure why that is! Oh well, at least I can see it in the app's preferences pane.

smitmartijn, is that image with your stats on that's in your signature a Premium feature too? I can't seem to get it working...!
 
Reply
#8
(03-28-2015, 12:23 PM)cassolotl Wrote: smitmartijn, is that image with your stats on that's in your signature a Premium feature too? I can't seem to get it working...!

Nope, there are some features on the dynamic images that are premium, but they can be used by everyone. You just need to set it up. Here's how: http://whatpulse.org/kb/content/3/11/en/...mages.html

Just to test (to see whether it wasn't broken), I've selected a background and added a text element to yours. Don't wonder why it is configured like it is now, just change it to your own style. ;-)
 
Reply
  


Possibly Related Threads…
Thread Author Replies Views Last Post
  WhatPulse on Ubuntu not recording network metrics [solved] Code-E 2 779 11-03-2021, 10:29 PM
Last Post: Code-E
  [SOLVED] WhatPulse Refuses to Start automatically. iisacc 11 14,477 08-23-2021, 09:45 PM
Last Post: Tealdragon204
  Incorrect Key Presses and Key Combinations using Dvorak Layout openam 2 1,377 05-11-2021, 03:17 AM
Last Post: babie
  Key count on Remote Desktop Deathrow666 2 1,903 01-22-2021, 05:45 PM
Last Post: Deathrow666
Question Key doesn't count when playing GTA V LiveTechToday 0 1,703 08-20-2020, 08:13 PM
Last Post: LiveTechToday
Question [SOLVED] Manual Pulse-button does not work PeaceFreak 5 4,836 03-13-2020, 04:14 PM
Last Post: PeaceFreak
  Showing incorrect pulse stats Vetselm 1 2,781 02-15-2020, 03:54 PM
Last Post: smitmartijn
  [SOLVED] Can't run the Linux version [Driver not loaded Driver not loaded] radioz 2 5,009 06-20-2019, 11:54 AM
Last Post: radioz
  [SOLVED] Error uploading keyboard/mouse heatmap Wopian 2 4,502 03-17-2017, 12:26 PM
Last Post: Wopian
  [SOLVED] [postmortem] Pulse error: "The specified configuration cannot be used." dgw 4 6,750 03-03-2017, 09:54 PM
Last Post: dgw

Forum Jump:


Browsing: 1 Guest(s)