Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
WhatPulse 2.6b2
#1
Hi,

Beta 2 is upon us! Two big new things and a few fixes. Please note the Windows updater comment below before using the updater to update.

Also, splitting posts into separate threads seems to be broken on this forum. If you have anything you'd like to share, please create a separate thread (easier to keep track).

Please go ahead and see how this works for you, I'm looking forward to get feedback, thanks!

Downloads:
- Windows: http://amcdn.files.whatpulse.org/beta/wh...-2.6b2.exe
- OS X: http://amcdn.files.whatpulse.org/beta/wh...-2.6b2.dmg

Note: The updater does not work on 2.6b1 to update to 2.6b2, you're going to have to use the installer. This is on Windows only (OS X works) and has been fixed in 2.6b2. So updating to b3 in a little while should work! ;-)

Changes:
Reply
#2
Updater on osx works fine (except it suggests the update again after updating and launching the updated version)
EDIT: Reminds me on every restart/check to upgrade to the version I've already running.

QERTZ looks good except the missing <> right of the left shift and the key above the enter.

Counting not working correct:
^° (upper left above the tab) is counted as `´ (left of backspace)

Looks almost non of the not qwerty keys works correct on osx 10.10.0.2
Reply
#3
QWERTZ layout has these missing characters: http://screens.executioner1337.net/zlayout.png
Reply
#4
(03-17-2015, 04:16 PM)Executioner1337 Wrote: QWERTZ layout has these missing characters: http://screens.executioner1337.net/zlayout.png

Looks like qwertz is not qwertz:
http://en.wikipedia.org/wiki/QWERTZ
Reply
#5
This beta isn't counting network traffic.
On networktab it is counting but not on overview tab
Reply
#6
(03-18-2015, 03:13 PM)Megachip Wrote: Looks like qwertz is not qwertz:
http://en.wikipedia.org/wiki/QWERTZ

Not so sure what you mean, what are you missing? (except for the "?" symbols apparently in Executioner1337s OS)
Reply
#7
(03-21-2015, 12:16 AM)commentator Wrote: This beta isn't counting network traffic.
On networktab it is counting but not on overview tab

Nothings changed there, most likely your WinPcap is broken.
Reply
#8
removed winpcap and reinstalled it. Still the same. Counting on networktab but not counting on overview and so 0 on pulse

Sounds strange it has something to do with winpcap. Why is counting (and graphs) on networktab working?
Reply
#9
(03-21-2015, 11:56 PM)smitmartijn Wrote:
(03-18-2015, 03:13 PM)Megachip Wrote: Looks like qwertz is not qwertz:
http://en.wikipedia.org/wiki/QWERTZ

Not so sure what you mean, what are you missing? (except for the "?" symbols apparently in Executioner1337s OS)
This is the qwertz layout, all keyboards i've ever seen had:
http://en.wikipedia.org/wiki/QWERTZ#/med...ermany.svg
So this is not the qwertz layout what WP provides (which I can't find on this wiki page). Possible cause of this, most of the keys, which differ from qwerty are counted wrong.
Reply
#10
(03-23-2015, 09:24 PM)Megachip Wrote: This is the qwertz layout, all keyboards i've ever seen had:
http://en.wikipedia.org/wiki/QWERTZ#/med...ermany.svg
So this is not the qwertz layout what WP provides (which I can't find on this wiki page). Possible cause of this, most of the keys, which differ from qwerty are counted wrong.

About the counting; you're right - the special keys seem to be indexed incorrectly, think I've fixed that. Problem is that it worked right on a virtual keyboard and I do not have a physical qwertz keyboard.

About the layout, I'm not getting what you're missing. The only difference that I can spot is the "<" key - but that's simply because it doesn't fit in the keyboard image. ;-)

Could you specify which keys or other stuff you're missing?
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  WhatPulse 2.7.2b1 smitmartijn 13 13,283 12-04-2016, 07:36 PM
Last Post: smitmartijn
  WhatPulse 2.7b3 smitmartijn 17 21,393 06-07-2016, 11:37 AM
Last Post: smitmartijn
  WhatPulse 2.7b2 smitmartijn 14 16,430 01-26-2016, 05:36 PM
Last Post: smitmartijn
  WhatPulse 2.7b1 smitmartijn 17 20,524 01-05-2016, 08:24 AM
Last Post: Megachip
  WhatPulse 2.6b5 smitmartijn 14 19,021 08-04-2015, 05:12 PM
Last Post: smitmartijn
  WhatPulse 2.6b4 smitmartijn 14 20,090 04-24-2015, 01:43 PM
Last Post: smitmartijn
  WhatPulse 2.6b3 Megachip 9 12,055 04-07-2015, 07:15 PM
Last Post: smitmartijn
  WhatPulse 2.6b1 smitmartijn 21 26,051 03-14-2015, 05:56 PM
Last Post: commentator
  WhatPulse 2.4.1b4 smitmartijn 5 9,541 09-29-2014, 04:06 AM
Last Post: Godric
  WhatPulse 2.4.1b3 smitmartijn 8 15,795 09-09-2014, 07:29 PM
Last Post: smitmartijn

Forum Jump:


Users browsing this thread: 1 Guest(s)