Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
WIndows High CPU Usage
#1
Bug 
Hello, i have installed V 2.5 and since the update it seems that it has a small problem, after some time, the monitor get's stuck, cannot enter it whatsoever and the CPU it's too damn high.
To resolve it, i have to close the app from the Task Manager, and restart it.

Platfomr: Windows 8.1 64

Edit screenshot: http://cl.ly/ZP8S
Reply
#2
Hi,

Please uninstall WinPcap to see if that fixes it. If it does, reinstall that from: http://www.winpcap.org/
Reply
#3
I have the same issue. I reinstalled WinPcap now and check whether it fix the problem.
Reply
#4
Seems to work fine now! Smile
Reply
#5
I was happy too early. CPU usage is high again.
Reply
#6
I still have this issue. CPU percentage is constantly 25%. It usually occurs when laptop is battery powered
Reply
#7
(02-18-2015, 07:41 PM)makaron Wrote: I still have this issue. CPU percentage is constantly 25%. It usually occurs when laptop is battery powered

Exact same issue here, Windows 8.1 but some difference.

I've got no problem when running it battery powered. Only when I plug it in the fan starts spinning and if I check indeed WhatPulse is using about ~13-15% CPU.
The icon stops working in the windows bar in the left bottom corner and with killing it in Task manager it runs just fine again.

I almost never quit my laptop but usually put it in hibernate.

I will try reinstalling winpcap and report back.
Reply
#8
Having the same problem, tried reinstalling winpcap which accomplished nothing. Running it on an old Vista x64 laptop.
Reply
#9
When you're having these issues, please try to test a bit with disabling the stats types. For example: disable input, restart the client and see if it makes a difference. If not, then disable networking, etc.
Reply
#10
After reïnstalling winpcap on 10th march I haven't had any issues since, until now. Testing again with disabling network, I assume disabling stats will remove those from my stats from now on?
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  No Download counting on high speeds iOChris 14 8,369 01-14-2022, 06:53 PM
Last Post: TehMoff
  WhatPulse slow loading, massive HDD usage Redirect Left 0 156 01-11-2022, 03:34 AM
Last Post: Redirect Left
  bandwidth usage not being tracked khalby786 0 644 10-20-2021, 09:47 AM
Last Post: khalby786
  This Program Requires Windows Service Pack 1 or Later NefariousDestiny 1 930 09-20-2021, 07:27 PM
Last Post: NefariousDestiny
  Whatpulse Client and Windows 10 (20H2) d3FC0N 3 2,860 12-29-2020, 12:54 PM
Last Post: d3FC0N
Exclamation Constant 6 GB+ Ram Usage on MacOS teslasagan 6 3,465 09-06-2020, 08:52 PM
Last Post: teslasagan
  WhatPulse hangs and crashes on Windows startup td95 0 2,041 08-17-2020, 07:20 AM
Last Post: td95
  High CPU Usage - On wake-up ClayC 9 7,341 06-19-2020, 10:22 PM
Last Post: FamilienVater
  Lastest Windows Build Breaks WinPcap Drake356 1 2,707 03-04-2020, 07:26 PM
Last Post: smitmartijn
  Heatmap On = High CPU Usage Dark_wizzie 3 4,470 03-19-2017, 07:28 AM
Last Post: Dark_wizzie

Forum Jump:


Users browsing this thread: 1 Guest(s)