• ¡Welcome to the WhatPulse Forums!
Hello There, Guest! Login Register


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Title: OS X Yosemite does not count download nor upload data
Threaded Mode
#1
Hi

Before I updated my computer to Yosemite, the Download and Upload stats were functioning as they should. Now after the upload, they do not count any data at all. It is just a 0KB all the time.

I have had Yosemite for about a week and it is not that I haven't rebooted the computer yet.

If it helps, I have a Macbook Pro Late-2013.

Please, does anyone know what is wrong? Should I just uninstall Whatpulse and install again?


Attached Files
.png   Screen Shot 2014-10-22 at 00.52.00.png (Size: 32.26 KB / Downloads: 409)
 
Reply
#2
Yes, reinstall. As mentioned in this post: http://whatpulse.org/forums/showthread.php?tid=5462 - please use the search function before making a new thread. Thanks!

The reason is that Yosemite has a different startup script structure and the WhatPulse client needs to have certain permissions granted to it from startup.
 
Reply
#3
To be fair, you should make the thread pinned or make an annoucement because I was about to post another thread!
 
Reply
#4
The pinned post with the subject "Read here before asking support!" mentions the use the search feature. ;-)
 
Reply
  


Possibly Related Threads…
Thread Author Replies Views Last Post
  Client doesn't always reset unpulsed application data on pulse Robby250 2 304 11-28-2021, 10:26 AM
Last Post: smitmartijn
  No Download counting on high speeds iOChris 13 7,127 01-22-2021, 07:17 PM
Last Post: TehMoff
  Key count on Remote Desktop Deathrow666 2 1,392 01-22-2021, 05:45 PM
Last Post: Deathrow666
Question Key doesn't count when playing GTA V LiveTechToday 0 1,467 08-20-2020, 08:13 PM
Last Post: LiveTechToday
  Upload and download swapped Nick3252 1 2,467 07-22-2020, 08:02 PM
Last Post: abpop
  Exporting Mouse Data MrSquid360 0 1,805 06-01-2019, 03:04 AM
Last Post: Nathan.Li
  Incorrect Network Upload/Download cahern7 11 11,637 11-21-2016, 07:13 PM
Last Post: smitmartijn
  Not uploading Application Data mewturn 0 2,291 07-25-2016, 06:45 AM
Last Post: mewturn
  [Linux] Inaccurate download numbers Frogging101 7 6,867 04-13-2016, 06:55 PM
Last Post: LukeLR
  Upload not measured correctly Electrosa 2 3,514 04-03-2016, 05:56 PM
Last Post: kubo25

Forum Jump:


Browsing: 1 Guest(s)