• ¬°Welcome to the WhatPulse Forums!
Hello There, Guest! Login Register


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Title: Application info missing
Threaded Mode
#1
There is something strange with the application info.

Couple of days ago my total keys of Microsoft Office Outlook was near the 40.000. And now it is only 6857 keys.

Today is used PrintShop Mail 7.0.4, before pulse http://whatpulse.org/stats/pulse/111172647/ it said i have around the 800 keys, after that pulse(it should add 236 keys, make it around the 1000 keys) it said it has 428 keys in total.

How could this happen?
I don't know exact how many, but multiple programs lost keys..
 
Reply
  


Possibly Related Threads…
Thread Author Replies Views Last Post
  Per Application Usage on Website Issue RokIjo 0 726 06-08-2021, 11:42 PM
Last Post: RokIjo
  Application list sorting is broken? Drake356 5 1,982 04-10-2021, 06:13 AM
Last Post: Drake356
  Computer Info Showing Incorrect Info XM9G 0 870 03-20-2021, 05:16 AM
Last Post: XM9G
  Clicking an application now defaults to showing the version Robby250 0 3,055 02-26-2016, 09:19 PM
Last Post: Robby250
  Application totals broken micycle 1 3,512 01-31-2016, 12:43 PM
Last Post: micycle
Question Missing Computer Details on My Stats maranello69 1 3,309 10-01-2015, 02:32 PM
Last Post: smitmartijn
  Computer info propphet 2 3,800 04-02-2015, 01:15 AM
Last Post: propphet
  Negative Values in Application Time Used Giraffe 3 4,593 01-18-2015, 12:14 AM
Last Post: Soulweaver
  Strange Application Stats n01 7 9,758 05-25-2014, 07:20 PM
Last Post: Megachip
  Distance traveled is missing? misplacedme 2 5,759 12-30-2012, 05:09 PM
Last Post: misplacedme

Forum Jump:


Browsing: 1 Guest(s)