WhatPulse Forums » Support » Website v » Dynamic Image Bugs & Suggestions Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Dynamic Image Bugs & Suggestions
11-22-2009, 08:56 AM
Post: #21
Dynamic Image Bugs & Suggestions
prosser13 Wrote:Think navigation around the editor could be a lot better - a simple button from the design screen back to the main screen, and the same in the preferences section, would make it a lot more usable.

Even with the breadcrumb trail there?
Visit this user's website Find all posts by this user
Quote this message in a reply
12-27-2012, 01:42 PM (This post was last modified: 12-27-2012 01:44 PM by eTheBlack.)
Post: #22
RE: Dynamic Image Bugs & Suggestions
Hm long time ago last poster...

In Dynamic Images Editor everything shows correctly, except any Team variable (it shows "n/a").
But after I save it and view picture there are few things missing...
"%accountname%" doesn't show anything (it is blank)
"%country_rank%" only shows "th", there is no number before it


P.S. Just saw... please add a <hr> line before starting signature

Just like this (the line before my signature is "fake")
_________________________________________________
Find all posts by this user
Quote this message in a reply
01-13-2013, 09:56 AM (This post was last modified: 01-13-2013 10:03 AM by defurious.)
Post: #23
RE: Dynamic Image Bugs &amp; Suggestions
There seems to be a discrepancy with what I see in the editor than what's on the final image. As you can see below on my sig the fonts and alignment all seem to be off. The sizes are also not I what I set them to be.

For comparison here is a screenshot of the design page:
[Image: pHBF3.png]

The image also doesn't seem to update font color as I change it. I have to save image and then refresh the page for the color change to happen.

[Image: 2842.jpg]
WhatPulse 2.1.1 on Win7 SP1 x64, admin mode
Logitech Gaming Software 8.46.27 controls a G110 keyboard and G500 mouse
Find all posts by this user
Quote this message in a reply
02-01-2013, 10:41 AM
Post: #24
RE: Dynamic Image Bugs &amp; Suggestions
(01-04-2013 12:15 PM)Jurgen Wrote:  It doesn't work...

Not Found

The requested URL /315786.jpg was not found on this server.

Same here:
WhatPulse Dynamic Image

You can find your image on http://dynimg.whatpulse.org/416765.jpg and here's a BB code example to use it in your signature on a forum:

[Image: 416765.jpg]

Does not work.
Find all posts by this user
Quote this message in a reply
07-22-2013, 11:56 AM
Post: #25
RE: Dynamic Image Bugs &amp; Suggestions
There seems to be something wrong. The "design"-view and saved view look different. (I've had this issue for months, just now decided to post). This makes it hard to make everything fit, 'cause I can't place them how I wish..

See here the "design"-mode, this is how I want it to look:
[Image: 4mNxxWG.png]

When saved, this is how it looks:
[Image: cQVtxnK.png]

Font sizes are different, causing everything to be misaligned:
- My rank is closer to my name
- Last pulse isn't on the same height
- Country rank isn't positioned correctly
- Keys & Clicks are blurry and seem bigger
- Pulsing since font seems different, less letter spacing
- Last updated time (right bottom) is even smaller than I want it to be

My country rank doesn't seem to work at all.
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Can't edit dynamic image properly Robby250 3 1,789 07-06-2015 12:18 AM
Last Post: Robby250
  Dynamic image doesn't work [DB]OB1 3 1,495 04-02-2015 01:26 PM
Last Post: [DB]OB1
Bug New Profile Editor - Bugs Naki 2 2,393 06-30-2014 08:31 AM
Last Post: Naki
  Dynamic Image not updating LittleSparko 14 8,156 06-08-2014 08:28 PM
Last Post: smitmartijn
Question possible website bugs Christiaan 3 2,528 05-25-2014 01:30 PM
Last Post: Century0
  Couple of bugs - Feb 2014 London_Ash 2 2,943 03-12-2014 11:11 AM
Last Post: SearchBuzz
  Dynamic Image Issues Sodacycle 6 5,416 12-11-2013 07:47 PM
Last Post: Sodacycle
  Dynamic Image didn't work London_Ash 2 3,675 09-14-2013 10:52 AM
Last Post: SearchBuzz
  Image on profile matthieuvb 2 4,152 04-20-2013 08:56 AM
Last Post: matthieuvb
  Accountname not showing up in dynamic image ollysharp 3 4,730 01-22-2013 08:25 PM
Last Post: ollysharp

Forum Jump:


User(s) browsing this thread: 1 Guest(s)