WhatPulse Forums » Support » Client software v » Logitech G15v2 issue Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Logitech G15v2 issue
08-11-2009, 11:52 AM
Post: #1
Logitech G15v2 issue
WhatPulse is not counting keys anymore since i hooked my new keyboard up.
it's a logitech G15v2 and i am running windows xp sp3 (x86).
i'm using WP 1.6.2.1

what can be the problem?
Find all posts by this user
Quote this message in a reply
08-11-2009, 10:34 PM
Post: #2
Logitech G15v2 issue
I assume it's still counting mouse movement and mouse clicks? I'd try pulsing all you're current key/mouse clicks and then re-installing Whatpulse and see if that helps?

Did you know that eating cheese can give you cancer?

If anyone cares, my Avatar has a name. It is Bob. Bob the fluffy thing.
Visit this user's website Find all posts by this user
Quote this message in a reply
08-13-2009, 11:23 AM
Post: #3
Logitech G15v2 issue
that worked, thanks
Find all posts by this user
Quote this message in a reply
09-15-2009, 09:47 PM
Post: #4
Logitech G15v2 issue
and it returns at every reboot.
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Logitech G19-app. The whatpulse client API is not responding. BootVluchteling 5 1,629 04-01-2016 07:37 PM
Last Post: smitmartijn
  [SOLVED] Problem with Logitech Keyboard Widget Mattie112 2 1,056 03-25-2016 07:29 PM
Last Post: Mattie112
  Per-Application Pulsing Issue. micycle 14 5,531 04-12-2015 12:43 PM
Last Post: micycle
  Network counting issue tim95 3 4,392 12-01-2013 09:20 AM
Last Post: smitmartijn
  WhatPulse lost past keyboard pushes/clicks also unpulsed issue JantsoP 1 5,252 10-19-2013 10:47 AM
Last Post: smitmartijn
  User name issue Craig.Huffstetler 2 3,698 01-31-2013 02:27 PM
Last Post: xarquid
  Invalid token issue Spark Fearow 2 3,771 09-14-2010 04:56 PM
Last Post: Century0
  Account setup issue MakCity 4 2,442 05-14-2009 12:04 PM
Last Post: Joran
  People with lag-issue wanted! Hedgehog 31 29,439 05-20-2008 01:44 PM
Last Post: wfps_105

Forum Jump:


User(s) browsing this thread: 1 Guest(s)