WhatPulse Forums » Support » Client software v » Problem with "Synergy" Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem with "Synergy"
10-01-2009, 11:19 PM
Post: #11
Problem with "Synergy"
Okay, so that makes sense to me for not being able to capture the keys as they are being received on the "client" by WhatPulse running on the "client". However, what should prevent the "server" from being able to capture the keys that are being typed and then being sent to a "client" since they're still being typed physically on the "server"... I assume that there's some hook that Synergy uses to capture and then redirect the keys to another computer when the focus is on another computer, but WhatPulse should be able to capture and count those keypresses prior to Synergy... Surely there's some kind of priority...
Find all posts by this user
Quote this message in a reply
10-01-2009, 11:36 PM
Post: #12
Problem with "Synergy"
There are way too many variables for me to even begin to bother debugging this. It's not because I'm lazy, I just don't really have the time. Also consider that on some other Remote Desktop systems it works perfectly fine. Perhaps Synergy is placing some kind of hold over the keyhook and thus WhatPulse can't access it - I really don't know.

If anyone comes up with a solution I'll be happy to send out trial version that fix at least the Synergy issue. Smile
Find all posts by this user
Quote this message in a reply
10-04-2009, 11:44 AM
Post: #13
Problem with "Synergy"
I also use Synergy, and have problems with the mouse and key clicks.
But another thing i see is the mouse movment counter on the server is way to fast When i move around, and its counting on bouth computers.

100meters on server is only 4.74 meters on the client.
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [SOLVED] Problem with Logitech Keyboard Widget Mattie112 2 949 03-25-2016 07:29 PM
Last Post: Mattie112
  [CLOSED] Super-annoying SSL *problem* nimd4 3 1,885 06-01-2015 02:52 AM
Last Post: nimd4
  [SOLVED] Wireless Bandwidth Problem blusonic2321 5 2,707 12-01-2014 05:49 AM
Last Post: blusonic2321
  2.4 (Lubuntu) network stats problem bogy 3 4,327 06-18-2014 03:26 AM
Last Post: Singh
  Problem with new installation crashing and how I fixed it Panix 4 4,099 02-25-2014 04:48 PM
Last Post: Panix
  Heatmap problem mirozi 2 4,680 01-27-2013 07:07 PM
Last Post: smitmartijn
  Problem logging in paratrip12 1 3,266 01-20-2013 10:44 AM
Last Post: smitmartijn
  Bandwidth and network problem PlaysGames11 8 7,979 01-02-2013 09:13 PM
Last Post: LittleSparko
  Account log-in problem keram123 5 4,926 06-10-2012 12:28 AM
Last Post: X-Kal
  Pulse Problem - Unknown Server Message, Timed out. Ymabob 6 6,167 05-09-2012 05:15 AM
Last Post: X-Kal

Forum Jump:


User(s) browsing this thread: 1 Guest(s)