WhatPulse Forums » Support » Client software v » Getting a lot of application error Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Getting a lot of application error
01-23-2021, 09:01 AM
Post: #1
Getting a lot of application error
Ever since the last version of Whatpulse I'm getting a lot of application error in the logbook.
Latest error shown below

- <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
- <System>
<Provider Name="Application Error" />
<EventID Qualifiers="0">1000</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>100</Task>
<Opcode>0</Opcode>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2021-01-23T08:32:30.7313267Z" />
<EventRecordID>9366</EventRecordID>
<Correlation />
<Execution ProcessID="0" ThreadID="0" />
<Channel>Application</Channel>
<Computer>PT</Computer>
<Security />
</System>
- <EventData>
<Data>whatpulse.exe</Data>
<Data>3.1.0.0</Data>
<Data>6007fa00</Data>
<Data>whatpulse.exe</Data>
<Data>3.1.0.0</Data>
<Data>6007fa00</Data>
<Data>c0000005</Data>
<Data>001604e0</Data>
<Data>770</Data>
<Data>01d6f16246d31177</Data>
<Data>C:\Program Files (x86)\WhatPulse2\whatpulse.exe</Data>
<Data>C:\Program Files (x86)\WhatPulse2\whatpulse.exe</Data>
<Data>e44ec189-d7fb-4d9a-9c15-bd12a02d5132</Data>
<Data />
<Data />
</EventData>
</Event>
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Pulse: Error while talking to website Sylverblack 2 181 10-02-2021 05:20 PM
Last Post: ssnake42069
Question SSL Handshake Error dkuebric 15 6,575 09-27-2021 08:34 AM
Last Post: smitmartijn
  WhatPulse error on Linux (Elementary-OS 6) Suxhe 0 425 06-13-2021 10:56 PM
Last Post: Suxhe
  Error regarding missing DLL TheIceMage 7 2,103 01-20-2021 11:22 AM
Last Post: smitmartijn
  Error: "Network access is disabled." Jourei 5 1,770 01-20-2021 07:01 AM
Last Post: penguin2233
  OS X Big Sur SSL error firegate666 3 1,809 11-30-2020 10:03 AM
Last Post: smitmartijn
Question [Win7x64 WP2.5] Error while pulsing: "Wrong Password! Try again." Diamundo 9 8,586 01-18-2020 12:08 PM
Last Post: Megachip
  Server error: Missing input! with whatpulse 2.8.4 on Win10 Franck.Dernoncourt 3 3,634 09-24-2019 10:56 PM
Last Post: kolah
  Not tracking a certain application d1tzl 1 1,927 08-26-2019 04:35 PM
Last Post: DrEx
Bug server error sggxp 0 1,701 04-25-2019 04:50 AM
Last Post: sggxp

Forum Jump:


User(s) browsing this thread: 1 Guest(s)