WhatPulse Forums » Support » Client software v » Error regarding missing DLL Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Error regarding missing DLL
01-18-2021, 10:02 AM (This post was last modified: 01-18-2021 11:18 AM by TehMoff.)
Post: #2
RE: Error regarding missing DLL
Currently having the same issue, done a /sfc scannow in cmd without success, tried reinstalling WhatPulse which didn't help.
I think it's something related to all those "Microsoft Visual C++" redistributables, so I'm about to uninstall/reinstall all of them to see what happens.

I also searched my other computer for this dll, and it doesn't even have it - but WhatPulse 3.1 works fine there, weird!

Alright, uninstalled all the Redist stuff, rebooted, reinstalled WhatPulse which in turn installed Microsoft Visual C++ Redistributable (x86) 14.0.23026 and STILL had the same very same error :|

If I uninstall the one redist that WhatPulse installed for me, and try to run WhatPulse, it says MSVCP140.dll (note: not MSCVCP140_1.dll, if its of importance) is missing. The next prompt says the code execution cannot proceed because VCRUNTIME140.dll was not found, the third prompt is the same as the second. The forth prompt goes back to missing MSVCP140.dll, then there are no more.

Finally, the MSVCP140.dll seems to be related to the 2015 version of the redists ( https://www.groovypost.com/howto/fix-vis...indows-10/ )
I downloaded the install for both x86 and x64 from Microsoft, same issue.

Currently out of ideas, went back to 3.0.

The computer is running Windows 10 Pro x64 build 19042.746 (20H2)
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
Error regarding missing DLL - TheIceMage - 01-17-2021, 03:44 PM
RE: Error regarding missing DLL - TehMoff - 01-18-2021 10:02 AM
RE: Error regarding missing DLL - z2sam - 01-18-2021, 05:22 PM
RE: Error regarding missing DLL - StrozeR - 01-19-2021, 12:50 PM
RE: Error regarding missing DLL - z2sam - 01-19-2021, 07:48 PM
RE: Error regarding missing DLL - Strike91 - 01-19-2021, 01:27 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Getting a lot of application error cavveman 0 399 01-23-2021 09:01 AM
Last Post: cavveman
  Error: "Network access is disabled." Jourei 5 935 01-20-2021 07:01 AM
Last Post: penguin2233
  OS X Big Sur SSL error firegate666 3 1,089 11-30-2020 10:03 AM
Last Post: smitmartijn
Question SSL Handshake Error dkuebric 13 4,742 11-19-2020 04:08 PM
Last Post: Dosphal
  Missing input! Contact the developers. MrCraig 1 1,880 02-12-2020 01:03 PM
Last Post: MrCraig
Question [Win7x64 WP2.5] Error while pulsing: "Wrong Password! Try again." Diamundo 9 7,323 01-18-2020 12:08 PM
Last Post: Megachip
  API documentation missing /1/v1/realtime Sarah.Walsh 0 1,865 12-05-2019 12:40 AM
Last Post: Sarah.Walsh
  Server error: Missing input! with whatpulse 2.8.4 on Win10 Franck.Dernoncourt 3 2,967 09-24-2019 10:56 PM
Last Post: kolah
Bug server error sggxp 0 1,379 04-25-2019 04:50 AM
Last Post: sggxp
  [SOLVED] Error uploading keyboard/mouse heatmap Wopian 2 2,936 03-17-2017 12:26 PM
Last Post: Wopian

Forum Jump:


User(s) browsing this thread: 1 Guest(s)