WhatPulse Forums » Support » Client software v » WhatPulse 3.0 stops responding when running on start up Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
WhatPulse 3.0 stops responding when running on start up
12-29-2020, 11:00 PM
Post: #1
Bug WhatPulse 3.0 stops responding when running on start up
I updated to WhatPulse 3.0 yesterday and am running into an issue where the application does not start up properly when I have it set to "Launch when computer starts". This is on Windows 10.

The application becomes completely unresponsive and must be ended in the task manager. If I start the application up after that it is fine, only the initial start up causes this issue. I also am not encountering the issue if I have "Run as Administrator" enabled (and have been using that as a workaround).

I have already tried uninstalling and re-installing. The only workarounds are to not run on start up, or to run as administrator.
Find all posts by this user
Quote this message in a reply
12-31-2020, 10:56 AM
Post: #2
RE: WhatPulse 3.0 stops responding when running on start up
I have the same problem too. I had it in the past too with another version. I haven't tried to fix it yet, but I believe that last time I had this problem it had something to do with the application being on 2 "startup lists" so windows tries to open it 2 times simnultaneously or smth like that. Also I vaguely remember trying to fix it with some kind of scheduled delay startup from the task scheduler, I really don't remember exactly it's been a few years..
Find all posts by this user
Quote this message in a reply
12-31-2020, 10:12 PM
Post: #3
RE: WhatPulse 3.0 stops responding when running on start up
Same problem here. I think it is also pretty important to add that when it is unresponsive, it uses a huge amount of CPU power, which causes my fan to run louder.
Find all posts by this user
Quote this message in a reply
01-01-2021, 10:30 AM (This post was last modified: 01-04-2021 09:05 PM by z2sam.)
Post: #4
RE: WhatPulse 3.0 stops responding when running on start up
I have the same problem, lost about 300k keys due to this, not a huge issue, but hope there is a fix soon :x
(since I don't use autopulse and mainly want to pulse on 1st day of each month)
it did have saved my previous keys and clicks from before I made the update though. So didn't lose them luckily.

- I run windows 7 and have it on "Launch when computer starts", But I'm not running it as admin.

- edit : seems like i could solve this problem by not having it checked at all, and it still starts Smile
Find all posts by this user
Quote this message in a reply
01-03-2021, 09:39 AM (This post was last modified: 01-03-2021 06:31 PM by [DB]pven.)
Post: #5
RE: WhatPulse 3.0 stops responding when running on start up
Same problem here with Windows 10. Is there a solution?

When I check the startup-tab in the task manager there where two Whatpulse-lines. I've changed one to disable, rebooted and now Whatpulse starts without hanging. :-)
Find all posts by this user
Quote this message in a reply
01-06-2021, 02:40 PM
Post: #6
RE: WhatPulse 3.0 stops responding when running on start up
If anyone still has the 2 entries, could you do me a favor? Open regedit and give me a screenshot of the path "HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run"

I can't get the client to register the 2 entries on my systems, need an example.
Visit this user's website Find all posts by this user
Quote this message in a reply
01-17-2021, 09:18 PM
Post: #7
RE: WhatPulse 3.0 stops responding when running on start up
The issue is fixed for me on version 3.1.
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Whatpulse 3.2 on Ubuntu 21.04 Lieutenant_Dan 3 715 09-10-2021 11:30 AM
Last Post: kitliasteele
  [SOLVED] WhatPulse Refuses to Start automatically. iisacc 11 12,067 08-23-2021 09:45 PM
Last Post: Tealdragon204
  Whatpulse doesn't track internet up/down correctly on gigibit internet Deuss 2 210 08-19-2021 08:32 PM
Last Post: lvh1
  Whatpulse client stops tracking keys Sylverblack 0 145 08-04-2021 04:31 PM
Last Post: Sylverblack
  WhatPulse error on Linux (Elementary-OS 6) Suxhe 0 321 06-13-2021 10:56 PM
Last Post: Suxhe
  whatpulse is writing to database every second minho 1 544 06-11-2021 07:00 PM
Last Post: Alexey..Zubenko
Question Autostart WhatPulse 3.1 without Confirmation (Win10) blankster 0 585 04-04-2021 04:53 PM
Last Post: blankster
Question Can't install WhatPulse 3.1 correctly (Win10) blankster 0 586 04-04-2021 04:49 PM
Last Post: blankster
  When you switch networks WhatPulse stops tracking bandwidth TheEliteFriendsYT 2 1,047 04-01-2021 10:05 AM
Last Post: TheEliteFriendsYT
  Problem on starting whatpulse Steven793 1 904 03-29-2021 08:17 AM
Last Post: Resowy

Forum Jump:


User(s) browsing this thread: 1 Guest(s)