WhatPulse Forums » Support » Client software v » OS X Big Sur SSL error Welcome back, Guest.

Thread Closed 
Thread Rating:
  • 1 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
OS X Big Sur SSL error
11-16-2020, 04:56 PM (This post was last modified: 11-16-2020 04:57 PM by firegate666.)
Post: #1
OS X Big Sur SSL error
after updating to Big Sur today, WhatPulse no longer likes to pulse Undecided
Something about SSL Context. I am on the newest version

I have attached the screenshot with the error

Attached File(s)
.png  Bildschirmfoto 2020-11-16 um 17.55.37.png (Size: 85.87 KB / Downloads: 141)
.png  Bildschirmfoto 2020-11-16 um 17.56.08.png (Size: 69.51 KB / Downloads: 144)
Find all posts by this user
11-23-2020, 08:06 PM
Post: #2
RE: OS X Big Sur SSL error
Sorry I don't have a fix either. But I do have exactly the same problem on the same OS. Hopefully one of the software engineers can fix this.
Find all posts by this user
11-25-2020, 08:05 AM
Post: #3
RE: OS X Big Sur SSL error
Neither do I have a fix, but unfortunately I encounter the same problem.
Find all posts by this user
11-30-2020, 10:03 AM
Post: #4
RE: OS X Big Sur SSL error
Please use the search before opening a new thread. This is a known issue:


Visit this user's website Find all posts by this user
Thread Closed 

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  WhatPulse error on Linux (Elementary-OS 6) Suxhe 0 323 06-13-2021 10:56 PM
Last Post: Suxhe
  Getting a lot of application error cavveman 0 690 01-23-2021 09:01 AM
Last Post: cavveman
  Error regarding missing DLL TheIceMage 7 1,891 01-20-2021 11:22 AM
Last Post: smitmartijn
  Error: "Network access is disabled." Jourei 5 1,590 01-20-2021 07:01 AM
Last Post: penguin2233
Question SSL Handshake Error dkuebric 13 6,133 11-19-2020 04:08 PM
Last Post: Dosphal
Question [Win7x64 WP2.5] Error while pulsing: "Wrong Password! Try again." Diamundo 9 8,353 01-18-2020 12:08 PM
Last Post: Megachip
  Server error: Missing input! with whatpulse 2.8.4 on Win10 Franck.Dernoncourt 3 3,499 09-24-2019 10:56 PM
Last Post: kolah
Bug server error sggxp 0 1,633 04-25-2019 04:50 AM
Last Post: sggxp
  [SOLVED] Error uploading keyboard/mouse heatmap Wopian 2 3,460 03-17-2017 12:26 PM
Last Post: Wopian
  [SOLVED] [postmortem] Pulse error: "The specified configuration cannot be used." dgw 4 5,443 03-03-2017 09:54 PM
Last Post: dgw

Forum Jump:

User(s) browsing this thread: 1 Guest(s)