WhatPulse Forums » Support » Client software v » Whatpulse keeps me logging off Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Whatpulse keeps me logging off
05-04-2020, 12:19 PM
Post: #1
Bug Whatpulse keeps me logging off
I am having the following problem: My Whatpulse keeps me logging off.

I am using Whatpulse 2.8.4 (latest download), Windows 10 x64, WinPcap 4.1.3. I am using my Windows profile as administrator as I do Whatpulse. When I log on it redirects me to the website (I log on) and select the computer which I'd like to pulse on. It recognizes it's settings and it shows me the logging in on the client. There I get the question if I'd like to keep the previous client settings. Whatever I choose, the client disappears (it seems it's restarting) and I am logged out again. The only thing which works is the Geek screen, which seems to be working fine. (It counts everything).

Then I tried making a 'new computer', re-installing Whatpulse (even tried to downgrade), WinpCap, but nothing works. I'm not using VMware nor Anti-Virus/Internet-Security software, except those in the OS.

I have copied the app.log (didn't inlcuded it). Is there anything which I can do to get this tool working again?


Attached File(s)
.jpg  2020-05-04 14_03_03-WhatPulse 2.8.4.jpg (Size: 122.32 KB / Downloads: 138)
.jpg  2020-05-04 14_05_48-Authorize Client _ WhatPulse Dashboard – Mozilla Firefox.jpg (Size: 25.11 KB / Downloads: 290)
Find all posts by this user
Quote this message in a reply
09-13-2020, 10:08 AM
Post: #2
RE: Whatpulse keeps me logging off
Isn't there anyone who can help out?
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  whatpulse is writing to database every second minho 0 45 04-19-2021 06:52 AM
Last Post: minho
Question Autostart WhatPulse 3.1 without Confirmation (Win10) blankster 0 109 04-04-2021 04:53 PM
Last Post: blankster
Question Can't install WhatPulse 3.1 correctly (Win10) blankster 0 115 04-04-2021 04:49 PM
Last Post: blankster
  When you switch networks WhatPulse stops tracking bandwidth TheEliteFriendsYT 2 377 04-01-2021 10:05 AM
Last Post: TheEliteFriendsYT
  Problem on starting whatpulse Steven793 1 363 03-29-2021 08:17 AM
Last Post: Resowy
Bug WhatPulse 3.0 stops responding when running on start up Mevious 6 1,098 01-17-2021 09:18 PM
Last Post: Mevious
  Whatpulse Client and Windows 10 (20H2) d3FC0N 3 1,056 12-29-2020 12:54 PM
Last Post: d3FC0N
  Cannot start WhatPulse using Ubuntu 19.10 Adrriii 8 4,189 11-05-2020 02:23 PM
Last Post: Juje
  Cannot start Whatpulse successfully on Manjaro 18.1.4 (Arch Linux) anijatsu 3 2,559 10-25-2020 01:36 PM
Last Post: smitmartijn
  WhatPulse hangs and crashes on Windows startup td95 0 922 08-17-2020 07:20 AM
Last Post: td95

Forum Jump:


User(s) browsing this thread: 1 Guest(s)