WhatPulse Forums » Support » Client software v » Updating from jessie to buster breaks whatpulse Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Updating from jessie to buster breaks whatpulse
09-13-2019, 12:27 PM
Post: #1
Updating from jessie to buster breaks whatpulse
Updating from jessie to buster breaks whatpulse.
I have upgraded today and the application is not running anymore.

./whatpuls QT_QPA_PLATFORM=wayland
Warning: Ignoring XDG_SESSION_TYPE=wayland on Gnome. Use QT_QPA_PLATFORM=wayland to run on Wayland anyway.
13-09-2019 14:20:24.080 INFO "Starting WhatPulse 2.8.4-1633..."
QObject::startTimer: Timers cannot have negative intervals
Find all posts by this user
Quote this message in a reply
09-30-2019, 06:39 AM
Post: #2
RE: Updating from jessie to buster breaks whatpulse
No response? is the debian support dropped?
Find all posts by this user
Quote this message in a reply
10-28-2019, 01:17 PM
Post: #3
RE: Updating from jessie to buster breaks whatpulse
?? no reponse ??
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [SOLVED] WhatPulse Refuses to Start automatically. iisacc 10 11,560 07-02-2021 03:31 AM
Last Post: ThirdeYe
  WhatPulse error on Linux (Elementary-OS 6) Suxhe 0 181 06-13-2021 10:56 PM
Last Post: Suxhe
  whatpulse is writing to database every second minho 1 422 06-11-2021 07:00 PM
Last Post: Alexey..Zubenko
  Whatpulse 3.2 on Ubuntu 21.04 Lieutenant_Dan 2 557 04-26-2021 05:23 PM
Last Post: Lieutenant_Dan
Question Autostart WhatPulse 3.1 without Confirmation (Win10) blankster 0 461 04-04-2021 04:53 PM
Last Post: blankster
Question Can't install WhatPulse 3.1 correctly (Win10) blankster 0 489 04-04-2021 04:49 PM
Last Post: blankster
  When you switch networks WhatPulse stops tracking bandwidth TheEliteFriendsYT 2 882 04-01-2021 10:05 AM
Last Post: TheEliteFriendsYT
  Problem on starting whatpulse Steven793 1 773 03-29-2021 08:17 AM
Last Post: Resowy
Bug WhatPulse 3.0 stops responding when running on start up Mevious 6 1,934 01-17-2021 09:18 PM
Last Post: Mevious
  Whatpulse Client and Windows 10 (20H2) d3FC0N 3 1,641 12-29-2020 12:54 PM
Last Post: d3FC0N

Forum Jump:


User(s) browsing this thread: 1 Guest(s)