WhatPulse Forums » Support » Client software v » Not tracking a certain application Welcome back, Guest.

Post Reply 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not tracking a certain application
08-15-2019, 01:44 PM
Post: #1
Not tracking a certain application
Whatpulse is not tracking the usage of Autocad LT 2006. This is only application i use all day and its the only one i want to track, however its just not tracking anything. I have tried running administrator on both apps, and i've tried every launch order between the 2 apps but it just wont track. It used to track it, but now it doesnt, so something has changed and obviously there hasnt been an update to Autocad 2006 in a long time, so im really baffled.
Find all posts by this user
Quote this message in a reply
08-26-2019, 04:35 PM
Post: #2
RE: Not tracking a certain application
Same, I'm getting the same problems with apps like Netflix downloaded from the Microsoft Store
Find all posts by this user
Quote this message in a reply
Post Reply 

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Macro's And Click Tracking ssnake42069 0 675 08-27-2019 06:22 PM
Last Post: ssnake42069
  Not uploading Application Data mewturn 0 1,270 07-25-2016 06:45 AM
Last Post: mewturn
  Application freezing, and using 25%cpu d3ullist 8 7,343 06-07-2016 10:05 AM
Last Post: d3ullist
  Uptime not tracking correctly (windows 10) RuneRifle 0 1,438 05-05-2016 11:04 PM
Last Post: RuneRifle
  Unpulsed Uptime Tracking Incorrectly NefariousDestiny 2 1,780 04-21-2016 06:43 PM
Last Post: NefariousDestiny
  Application uploading not yet supported in Linux client? Wieschie 16 17,818 02-10-2016 06:17 PM
Last Post: smitmartijn
  Ignored programs still show up in Application Heatmaps Drake356 1 2,040 06-20-2015 06:32 PM
Last Post: smitmartijn
  Laptop trackpad tracking KuraiHikari 0 1,285 06-03-2015 05:44 PM
Last Post: KuraiHikari
  [CLOSED] Export Application Uptime from All Computers devmonster 5 3,420 05-08-2015 05:28 PM
Last Post: smitmartijn
  Per-Application Pulsing Issue. micycle 14 8,294 04-12-2015 12:43 PM
Last Post: micycle

Forum Jump:

User(s) browsing this thread: 1 Guest(s)