WhatPulse Forums » Support » Client software v » High CPU Usage - On wake-up Welcome back, Guest.


Poll: Do you have this issue?
Yes
No
[Show Results]
Note: This is a public poll, other users will be able to see what you voted for.
Post Reply 
 
Thread Rating:
  • 1 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
High CPU Usage - On wake-up
05-20-2019, 05:51 AM (This post was last modified: 05-20-2019 05:52 AM by ClayC.)
Post: #1
High CPU Usage - On wake-up
Hi,

I would like to bring to attention if this was not already brought to your attention recently, I found this problem from 2012 and 2013.

When my laptop is put to sleep, next time I wake up the laptop, Whatpulse will start using 20-50% CPU. I tried leaving this to settle down, but after 3-4hrs it was still the same. A simple, open task manager and kill process will fix the issue as the watchdog will reopen whatpulse.

But this is annoying to say the least.

From performed tests, it does not matter if it's on battery power or not, it will do this 99% of the times I put my laptop to sleep and wake it back up.

To minimize posts such as "I get this too", please vote on the poll I have created so the devs will see that this is a problem for most users ( I assume it is, cause this happens on 3 machines)

Thanks,
Find all posts by this user
Quote this message in a reply
05-20-2019, 07:55 AM
Post: #2
RE: High CPU Usage - On wake-up
I couldn't replicate this issue. I tested it on 3 different computers and got the following results:

0.1-0.4% usage after resuming from sleep mode on my laptop (Intel i7-8750H)
0.1-0.3% usage after resuming my desktop (AMD Ryzen 7 1700)
0.4-5.2% usage after resuming my other desktop (Intel i3-7100)
Find all posts by this user
Quote this message in a reply
05-20-2019, 08:45 AM
Post: #3
RE: High CPU Usage - On wake-up
(05-20-2019 07:55 AM)Inquizitor Wrote:  I couldn't replicate this issue. I tested it on 3 different computers and got the following results:

0.1-0.4% usage after resuming from sleep mode on my laptop (Intel i7-8750H)
0.1-0.3% usage after resuming my desktop (AMD Ryzen 7 1700)
0.4-5.2% usage after resuming my other desktop (Intel i3-7100)

Will post screenshots as soon as I have some free time to do so.
Find all posts by this user
Quote this message in a reply
05-21-2019, 08:20 PM (This post was last modified: 05-23-2019 06:35 AM by ClayC.)
Post: #4
RE: High CPU Usage - On wake-up
Sorry for the long delay, here is a screenshot of it happening
https://gyazo.com/f2f1c20a566a485194ea2b40db089543
https://gyazo.com/d54e228c7847921fb05f828a19986aa3

this has been going like this for over 20mins now, and just restarted whatpulse to "fix" it
Find all posts by this user
Quote this message in a reply
06-11-2019, 06:46 AM
Post: #5
RE: High CPU Usage - On wake-up
A little update, I am noticing that when this issue occurs, I always find an update error window from whatpulse, even after closing this window, the high cpu remains.
Find all posts by this user
Quote this message in a reply
07-27-2019, 02:01 PM
Post: #6
RE: High CPU Usage - On wake-up
Very professional, no answer in 2 months time, and yet I am facing this issue every single time I close my laptop and open it again. Whatpulse always starts taking up too much of my CPU.

Yes,this is a free service, but I think there is a limit of how much anyone could take. I'm removing this from all my machines and won't recommend it for anyone.
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Heatmap On = High CPU Usage Dark_wizzie 3 997 03-19-2017 07:28 AM
Last Post: Dark_wizzie
  CPU usage spikes on OS X eithel 8 1,829 06-19-2016 01:56 PM
Last Post: smitmartijn
  Still no High DPI support ajfoegen 1 1,015 09-29-2015 08:05 AM
Last Post: Megachip
  2.6.1 uses high amount of 'energy' on OS X haroenv 3 1,613 09-23-2015 06:21 PM
Last Post: wootah
Bug WIndows High CPU Usage necenzurat 9 4,931 03-26-2015 11:37 AM
Last Post: True
  [SOLVED] Linux 2.4.1 critical CPU usage+temp when no network connection vonunov 1 1,690 03-13-2015 08:41 AM
Last Post: smitmartijn
  WhatPulse Only Recording LAN Usage brian724080 11 3,867 12-10-2014 10:21 AM
Last Post: smitmartijn
  [SOLVED]700mb memory usage Freezy3 3 3,977 09-14-2014 10:48 AM
Last Post: rebootyourmind
  Whatpulse does not track application network usage Taboo 5 5,368 08-02-2014 08:52 AM
Last Post: smitmartijn
  [SOLVED] Keys or Clicks per second too high Rentium 0 2,292 07-14-2014 10:40 AM
Last Post: Rentium

Forum Jump:


User(s) browsing this thread: 1 Guest(s)