WhatPulse Forums » Support » Client software v » Server error: Missing input! with whatpulse 2.8.4 on Win10 Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Server error: Missing input! with whatpulse 2.8.4 on Win10
05-16-2019, 09:07 PM
Post: #1
Server error: Missing input! with whatpulse 2.8.4 on Win10
Server error: Missing input! Please contact the developers.

I use Windows 10. Logout and logging again doesn't work. What could be the issue?thanks!
Find all posts by this user
Quote this message in a reply
06-02-2019, 03:23 AM
Post: #2
RE: Server error: Missing input! with whatpulse 2.8.4 on Win10
The issue is still present.
Find all posts by this user
Quote this message in a reply
07-28-2019, 08:11 PM
Post: #3
RE: Server error: Missing input! with whatpulse 2.8.4 on Win10
The issue is still present.
Find all posts by this user
Quote this message in a reply
09-24-2019, 10:56 PM
Post: #4
RE: Server error: Missing input! with whatpulse 2.8.4 on Win10
I'm not sure if you already gave up, but I had similar issue and solved this problem by logging out and logging in again using email and password (I was using Facebook, but this probably caused the problem)
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Question SSL Handshake Error dkuebric 11 410 03-24-2020 07:18 PM
Last Post: smitmartijn
  Cannot start WhatPulse using Ubuntu 19.10 Adrriii 6 659 03-21-2020 01:45 PM
Last Post: smitmartijn
  Missing input! Contact the developers. MrCraig 1 369 02-12-2020 01:03 PM
Last Post: MrCraig
Question [Win7x64 WP2.5] Error while pulsing: "Wrong Password! Try again." Diamundo 9 3,840 01-18-2020 12:08 PM
Last Post: Megachip
  Cannot start Whatpulse successfully on Manjaro 18.1.4 (Arch Linux) anijatsu 2 383 01-12-2020 04:06 PM
Last Post: Adrriii
  Server is down due to maintenance _V_ 6 582 01-02-2020 05:02 PM
Last Post: _V_
  API documentation missing /1/v1/realtime Sarah.Walsh 0 306 12-05-2019 12:40 AM
Last Post: Sarah.Walsh
  Whatpulse could not find OpenSSL Adrriii 0 288 12-03-2019 12:52 AM
Last Post: Adrriii
  Having trouble running whatpulse on Neon Linux BlackWidow 1 392 12-03-2019 12:02 AM
Last Post: Adrriii
  Whatpulse crash [GoT]Jewest 3 678 10-28-2019 01:18 PM
Last Post: [GoT]Jewest

Forum Jump:


User(s) browsing this thread: 1 Guest(s)