WhatPulse Forums » Support » Client software v » Server error: Missing input! with whatpulse 2.8.4 on Win10 Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Server error: Missing input! with whatpulse 2.8.4 on Win10
05-16-2019, 09:07 PM
Post: #1
Server error: Missing input! with whatpulse 2.8.4 on Win10
Server error: Missing input! Please contact the developers.

I use Windows 10. Logout and logging again doesn't work. What could be the issue?thanks!
Find all posts by this user
Quote this message in a reply
06-02-2019, 03:23 AM
Post: #2
RE: Server error: Missing input! with whatpulse 2.8.4 on Win10
The issue is still present.
Find all posts by this user
Quote this message in a reply
07-28-2019, 08:11 PM
Post: #3
RE: Server error: Missing input! with whatpulse 2.8.4 on Win10
The issue is still present.
Find all posts by this user
Quote this message in a reply
09-24-2019, 10:56 PM
Post: #4
RE: Server error: Missing input! with whatpulse 2.8.4 on Win10
I'm not sure if you already gave up, but I had similar issue and solved this problem by logging out and logging in again using email and password (I was using Facebook, but this probably caused the problem)
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Error: "Network access is disabled." Jourei 3 56 01-13-2021 01:01 AM
Last Post: penguin2233
Bug WhatPulse 3.0 stops responding when running on start up Mevious 5 267 01-06-2021 02:40 PM
Last Post: smitmartijn
  Whatpulse Client and Windows 10 (20H2) d3FC0N 3 478 12-29-2020 12:54 PM
Last Post: d3FC0N
  OS X Big Sur SSL error firegate666 3 443 11-30-2020 10:03 AM
Last Post: smitmartijn
Question SSL Handshake Error dkuebric 13 2,901 11-19-2020 04:08 PM
Last Post: Dosphal
  Cannot start WhatPulse using Ubuntu 19.10 Adrriii 8 2,837 11-05-2020 02:23 PM
Last Post: Juje
  Cannot start Whatpulse successfully on Manjaro 18.1.4 (Arch Linux) anijatsu 3 1,842 10-25-2020 01:36 PM
Last Post: smitmartijn
Question [Win10] Uptime not tracked when screen locked? dgw 0 299 10-08-2020 09:44 PM
Last Post: dgw
Bug Whatpulse keeps me logging off shadowrune 1 740 09-13-2020 10:08 AM
Last Post: shadowrune
  WhatPulse hangs and crashes on Windows startup td95 0 563 08-17-2020 07:20 AM
Last Post: td95

Forum Jump:


User(s) browsing this thread: 2 Guest(s)