WhatPulse Forums » Support » Client software v » giving pcap permissions breaks whatpulse Welcome back, Guest.

Post Reply 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
giving pcap permissions breaks whatpulse
04-18-2019, 01:08 AM
Post: #1
Exclamation giving pcap permissions breaks whatpulse
I've been trying to get whatpulse up and running for a few hours now, and I was successful a few minutes ago, until I tried to add the network permissions running

sudo setcap cap_net_raw,cap_net_admin=eip ./whatpulse

now whatpulse can't seem to find the Qt library again, even though the environment variable is set pointing to the Qt/gcc_64/lib

what happened when I ran this that it can't find the Qt lib anymore??

Any help would be appreciated
Find all posts by this user
Quote this message in a reply
Post Reply 

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Whatpulse is not recognizing internet traffic Lodisen 8 223 Today 05:35 PM
Last Post: Trapton
  WhatPulse not opening on Manjaro Linux (Arch distro) tboxley 3 79 Today 09:04 AM
Last Post: FamilienVater
  Server error: Missing input! with whatpulse 2.8.4 on Win10 Franck.Dernoncourt 0 25 05-16-2019 09:07 PM
Last Post: Franck.Dernoncourt
  [Edited] Whatpulse does not work with libssl-dev 1.1.0 jhepburn 4 1,398 03-07-2017 11:11 PM
Last Post: swissboney3
  [CLOSED] docker and whatpulse Sc0rian 16 3,891 11-12-2016 11:23 PM
Last Post: smitmartijn
  [SOLVED] Best solution for delaying whatpulse until after panel loads fennectech 1 599 09-15-2016 03:36 AM
Last Post: smitmartijn
Sad [SOLVED] The only thing that kept me from using whatpulse itzhalo 3 879 09-07-2016 09:53 AM
Last Post: smitmartijn
  [CLOSED] Does WhatPulse and the WinPCap driver slow down internet? dandu3 2 768 08-06-2016 12:45 AM
Last Post: dandu3
  [CLOSED] Does whatpulse linux support Qt5 satshow 1 835 06-26-2016 06:19 PM
Last Post: smitmartijn
  Whatpulse not recording 1 specific key (d key) sirhephaestus 2 949 06-19-2016 02:06 PM
Last Post: smitmartijn

Forum Jump:

User(s) browsing this thread: 1 Guest(s)