WhatPulse Forums » Support » Client software v » Whatpulse is not recognizing internet traffic Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 1 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Whatpulse is not recognizing internet traffic
05-22-2019, 05:35 PM
Post: #9
RE: Whatpulse is not recognizing internet traffic
You could try exchanging WinPcap with Npcap. https://nmap.org/npcap/
WinPcap does not support NDIS 6.0 which is used since Windows 7 and so traffic can slip through.

On the WinPcap page you are also referred to Npcap, which I have been using for several months now and have no problems with it. (No guarantee)
Quit WhatPulse -> uninstall WinPcap -> install Npcap and start WhatPulse. Maybe a restart if it doesn't work immediately.

Here you can also find the hints of the WinPcap developer: https://www.winpcap.org/
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
RE: Whatpulse is not recognizing internet traffic - Trapton - 05-22-2019 05:35 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Bug Whatpulse keeps me logging off shadowrune 0 79 05-04-2020 12:19 PM
Last Post: shadowrune
  “Cannot open shared object file” pops up when installing WhatPulse Gaurav Mall 0 121 04-22-2020 06:08 PM
Last Post: Gaurav Mall
  Cannot start WhatPulse using Ubuntu 19.10 Adrriii 7 1,037 03-31-2020 09:39 PM
Last Post: Lieutenant_Dan
  Cannot start Whatpulse successfully on Manjaro 18.1.4 (Arch Linux) anijatsu 2 630 01-12-2020 04:06 PM
Last Post: Adrriii
  Whatpulse could not find OpenSSL Adrriii 0 419 12-03-2019 12:52 AM
Last Post: Adrriii
  Having trouble running whatpulse on Neon Linux BlackWidow 1 536 12-03-2019 12:02 AM
Last Post: Adrriii
  Whatpulse crash [GoT]Jewest 3 921 10-28-2019 01:18 PM
Last Post: [GoT]Jewest
  Updating from jessie to buster breaks whatpulse [GoT]Jewest 2 739 10-28-2019 01:17 PM
Last Post: [GoT]Jewest
  Server error: Missing input! with whatpulse 2.8.4 on Win10 Franck.Dernoncourt 3 1,164 09-24-2019 10:56 PM
Last Post: kolah
  Whatpulse isn't running after upgrading Ubuntu 1geeky 0 591 08-06-2019 05:46 AM
Last Post: 1geeky

Forum Jump:


User(s) browsing this thread: 1 Guest(s)