WhatPulse Forums » Support » Client software v » Whatpulse is not recognizing internet traffic Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 1 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Whatpulse is not recognizing internet traffic
04-29-2019, 08:39 AM
Post: #6
RE: Whatpulse is not recognizing internet traffic
Well... I looked at the top guy and it looks plausible... -> max. I could see was 50GB download in an hour from one pc -> ~14MB per second, that falls below 20MB per second.
The guy has 5 PCs -> each of them could be running at e.g. 15MB per second and it would add up over time. Traffic monitoring is a feature for years now...

I also noticed that it depends a bit on the hardware and OS. newer pc could handle a bit more... but that might also just be either a coincidence or me not measuring properly Wink
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
RE: Whatpulse is not recognizing internet traffic - FamilienVater - 04-29-2019 08:39 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Bug Whatpulse keeps me logging off shadowrune 0 79 05-04-2020 12:19 PM
Last Post: shadowrune
  “Cannot open shared object file” pops up when installing WhatPulse Gaurav Mall 0 121 04-22-2020 06:08 PM
Last Post: Gaurav Mall
  Cannot start WhatPulse using Ubuntu 19.10 Adrriii 7 1,037 03-31-2020 09:39 PM
Last Post: Lieutenant_Dan
  Cannot start Whatpulse successfully on Manjaro 18.1.4 (Arch Linux) anijatsu 2 630 01-12-2020 04:06 PM
Last Post: Adrriii
  Whatpulse could not find OpenSSL Adrriii 0 419 12-03-2019 12:52 AM
Last Post: Adrriii
  Having trouble running whatpulse on Neon Linux BlackWidow 1 536 12-03-2019 12:02 AM
Last Post: Adrriii
  Whatpulse crash [GoT]Jewest 3 921 10-28-2019 01:18 PM
Last Post: [GoT]Jewest
  Updating from jessie to buster breaks whatpulse [GoT]Jewest 2 739 10-28-2019 01:17 PM
Last Post: [GoT]Jewest
  Server error: Missing input! with whatpulse 2.8.4 on Win10 Franck.Dernoncourt 3 1,164 09-24-2019 10:56 PM
Last Post: kolah
  Whatpulse isn't running after upgrading Ubuntu 1geeky 0 591 08-06-2019 05:46 AM
Last Post: 1geeky

Forum Jump:


User(s) browsing this thread: 1 Guest(s)