WhatPulse Forums » Support » Client software v » Whatpulse is not recognizing internet traffic Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 1 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Whatpulse is not recognizing internet traffic
04-28-2019, 12:34 PM
Post: #4
RE: Whatpulse is not recognizing internet traffic
I have a similar problem - with all PCs and Linux/Windows. Above a certain speed, traffic is not counted. Started realizing it when my internet became faster than ~200MBit. So above something like 20MByte per second it suddenly is not counted at all - I suspect that the library being used can't cope with that amount of data - or it's a safety thing. I also noticed more memory leaking (it got better over time - the early client was a real problem there) the faster you transfer data. Found that out by using FileZilla and activating speed limits.

I guess the problem would only solve itself if network traffic would not be inspected anymore and all traffic would be counted equally, it being internal or external - that would just require reading the information from the network interface.
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
RE: Whatpulse is not recognizing internet traffic - FamilienVater - 04-28-2019 12:34 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Updating from jessie to buster breaks whatpulse [GoT]Jewest 1 100 09-30-2019 06:39 AM
Last Post: [GoT]Jewest
  Server error: Missing input! with whatpulse 2.8.4 on Win10 Franck.Dernoncourt 3 454 09-24-2019 10:56 PM
Last Post: kolah
  Whatpulse crash [GoT]Jewest 2 110 09-20-2019 09:22 AM
Last Post: [GoT]Jewest
  Whatpulse isn't running after upgrading Ubuntu 1geeky 0 169 08-06-2019 05:46 AM
Last Post: 1geeky
  WhatPulse 64bit install on Lubuntu 19.04 SiKTheGreatOne 0 297 06-30-2019 02:49 AM
Last Post: SiKTheGreatOne
  WhatPulse not opening on Manjaro Linux (Arch distro) tboxley 4 690 05-26-2019 11:30 AM
Last Post: FamilienVater
  Whatpulse won't start, Unable to install crashRpt! Bai.Bing 0 279 05-24-2019 01:02 PM
Last Post: Bai.Bing
Exclamation giving pcap permissions breaks whatpulse ajencks1 0 368 04-18-2019 01:08 AM
Last Post: ajencks1
  [Edited] Whatpulse does not work with libssl-dev 1.1.0 jhepburn 4 3,699 03-07-2017 11:11 PM
Last Post: swissboney3
  [CLOSED] docker and whatpulse Sc0rian 16 5,043 11-12-2016 11:23 PM
Last Post: smitmartijn

Forum Jump:


User(s) browsing this thread: 1 Guest(s)