WhatPulse Forums » Support » Client software v » [SOLVED] Error uploading keyboard/mouse heatmap Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Error uploading keyboard/mouse heatmap
03-02-2017, 11:56 AM (This post was last modified: 03-10-2017 10:18 PM by smitmartijn.)
Post: #1
[SOLVED] Error uploading keyboard/mouse heatmap
WhatPulse: 2.7.2b3-win
OS: W10 x64
Admin Account? Yes

Clicking share on Keyboard/Mouse Heatmap for any time period throws the following error:

[Image: wSZFo8Q.png]

Going to https://whatpulse.org/my/premium/#mouse-heatmaps shows a broken image.

[Image: sbcqxXX.png]

app.log just has the following debug messages constantly every few seconds:
Code:
02-03-2017 11:54:09.106 DEBUG GetModuleFileNameEx failed for processId:  500 0
02-03-2017 11:54:09.106 DEBUG GetModuleFileNameEx failed for processId:  3000 0

Keyboard heatmap produces the exact same error, however it does actually upload the heatmap.

[Image: lkoEqJU.png]

Visit this user's website Find all posts by this user
Quote this message in a reply
03-03-2017, 07:18 PM
Post: #2
RE: Error uploading keyboard/mouse heatmap
Oh wow, that has been broken for a while..thanks for catching that!

The mouse heatmap files didn't get the proper file extension (.png) when they were saved. I've renamed all files that didn't have an extension and fixed the uploader, so the heatmaps should appear now.
Visit this user's website Find all posts by this user
Quote this message in a reply
03-17-2017, 12:26 PM
Post: #3
RE: [SOLVED] Error uploading keyboard/mouse heatmap

Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Question SSL Handshake Error dkuebric 12 1,832 03-31-2020 02:46 PM
Last Post: Kamikater2
Question [SOLVED] Manual Pulse-button does not work PeaceFreak 5 1,118 03-13-2020 04:14 PM
Last Post: PeaceFreak
Question [Win7x64 WP2.5] Error while pulsing: "Wrong Password! Try again." Diamundo 9 5,194 01-18-2020 12:08 PM
Last Post: Megachip
  Server error: Missing input! with whatpulse 2.8.4 on Win10 Franck.Dernoncourt 3 1,737 09-24-2019 10:56 PM
Last Post: kolah
  [SOLVED] Can't run the Linux version [Driver not loaded Driver not loaded] radioz 2 2,273 06-20-2019 11:54 AM
Last Post: radioz
  Exporting Mouse Data MrSquid360 0 717 06-01-2019 03:04 AM
Last Post: Nathan.Li
Bug server error sggxp 0 807 04-25-2019 04:50 AM
Last Post: sggxp
  Heatmap On = High CPU Usage Dark_wizzie 3 2,054 03-19-2017 07:28 AM
Last Post: Dark_wizzie
  [SOLVED] [postmortem] Pulse error: "The specified configuration cannot be used." dgw 4 3,182 03-03-2017 09:54 PM
Last Post: dgw
Information [CLOSED] Mouse distance counter in Windows client. TigraPolosatiy 1 1,636 02-27-2017 05:30 PM
Last Post: smitmartijn

Forum Jump:


User(s) browsing this thread: 1 Guest(s)