WhatPulse Forums » Support » Client software v » [FIXED] SSL Handshake Error Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 1 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[FIXED] SSL Handshake Error
01-04-2017, 09:53 AM (This post was last modified: 02-19-2017 07:37 PM by smitmartijn.)
Post: #1
[FIXED] SSL Handshake Error
Both of my Windows 10 machines with 2.7.1 have been getting this handshake error for over 2 days and are unable to send any pulses. My other Windows 10 machine using 2.5 is not getting this error and is sending pulses. Any ideas?

Thanks,

Pete
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
[FIXED] SSL Handshake Error - JetSet - 01-04-2017 09:53 AM
RE: SSL Handshake Error - smitmartijn - 01-04-2017, 07:35 PM
RE: SSL Handshake Error - JetSet - 01-04-2017, 11:44 PM
RE: SSL Handshake Error - AmokOwe - 01-08-2017, 04:29 PM
RE: SSL Handshake Error - Trash Man - 01-08-2017, 05:28 PM
RE: SSL Handshake Error - Adrriii - 01-08-2017, 07:06 PM
RE: SSL Handshake Error - JetSet - 01-08-2017, 07:23 PM
RE: SSL Handshake Error - jedrys - 01-08-2017, 07:52 PM
RE: SSL Handshake Error - jedrys - 01-08-2017, 09:35 PM
RE: SSL Handshake Error - AmokOwe - 01-09-2017, 09:39 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Question SSL Handshake Error dkuebric 12 829 03-31-2020 02:46 PM
Last Post: Kamikater2
Question [Win7x64 WP2.5] Error while pulsing: "Wrong Password! Try again." Diamundo 9 4,242 01-18-2020 12:08 PM
Last Post: Megachip
  Server error: Missing input! with whatpulse 2.8.4 on Win10 Franck.Dernoncourt 3 1,163 09-24-2019 10:56 PM
Last Post: kolah
Bug server error sggxp 0 550 04-25-2019 04:50 AM
Last Post: sggxp
  [SOLVED] Error uploading keyboard/mouse heatmap Wopian 2 1,336 03-17-2017 12:26 PM
Last Post: Wopian
  [SOLVED] [postmortem] Pulse error: "The specified configuration cannot be used." dgw 4 2,426 03-03-2017 09:54 PM
Last Post: dgw
  [FIXED] [W10] Pulsing every minute on 2.7 Wopian 7 2,542 06-26-2016 09:59 PM
Last Post: Wopian
Bug [FIXED] Premium on site does not match premium on client fractalsauce 3 1,603 06-26-2016 06:10 PM
Last Post: smitmartijn
  [FIXED] Keyboard heatmap color mix up d3ullist 1 1,110 06-24-2016 06:49 PM
Last Post: smitmartijn
  [FIXED] Unable to Install 2.7 dj_chalky 2 1,288 06-01-2016 01:53 PM
Last Post: dj_chalky

Forum Jump:


User(s) browsing this thread: 1 Guest(s)