WhatPulse Forums » Support » Client software v » Client crash on launch (v2.7.1) Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 1 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Client crash on launch (v2.7.1)
11-05-2016, 11:34 PM
Post: #11
RE: Client crash on launch (v2.7.1)
Hrm, not getting far with canceling out other apps?

GetModuleFileNameExW is a Windows function that the client uses to get information from Windows about running applications. It is completely safe and the client handles it gracefully when it can't get any info from Windows due to whatever reason.

But, if your Windows install itself is corrupt, it might take the client down..but to be honest I have not seen behaviour with WhatPulse like that. You might want to run a Windows repair and see what that does.
Visit this user's website Find all posts by this user
Quote this message in a reply
11-06-2016, 06:48 PM
Post: #12
RE: Client crash on launch (v2.7.1)
I have tried that :
http://www.howtogeek.com/222532/how-to-r...-commands/

sfc /scannow and DISM /Online /Cleanup-Image /RestoreHealth
Nothing

This is what run on my computer when it's start http://i.imgur.com/C5KgHZI.png

My problem started early october, that my program list (I installed CCleaner for the other thread who had similar crash at launch)
http://i.imgur.com/scA9fdK.png

If you see anything can cause trouble, i'm a bid out of idea
You told me about webhook, i have change my DNS, my IP but still not working Sad
Find all posts by this user
Quote this message in a reply
11-12-2016, 12:03 AM
Post: #13
RE: Client crash on launch (v2.7.1)
I just tried to launch Windows in safe mode with networking (so there ANY other program running) and it's still crash on the exact same line

- other WP client work on the same network
- it's allowed in and out in the firewall

-
Find all posts by this user
Quote this message in a reply
02-27-2017, 09:31 AM
Post: #14
RE: Client crash on launch (v2.7.1)
Same problem.. can't seem to find a solution.

[Image: dos9vk.gif]
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Whatpulse crash [GoT]Jewest 2 35 09-20-2019 09:22 AM
Last Post: [GoT]Jewest
  Mac client causing latency every ~10 seconds bryandh 10 2,076 03-09-2017 04:50 PM
Last Post: DJLunacy
Information [CLOSED] Mouse distance counter in Windows client. TigraPolosatiy 1 577 02-27-2017 05:30 PM
Last Post: smitmartijn
Bug Client doing an insane amount of writing to disk Formina_Sage 4 985 11-04-2016 04:47 PM
Last Post: smitmartijn
  [SOLVED] Client crashes on startup v. 2.7 Win10x64 Lttngblt 11 2,473 10-08-2016 06:43 PM
Last Post: smitmartijn
  [CLOSED] Client Crash macOS Sierra SeeEmAge 3 1,134 09-15-2016 03:42 AM
Last Post: smitmartijn
Bug [FIXED] Premium on site does not match premium on client fractalsauce 3 944 06-26-2016 06:10 PM
Last Post: smitmartijn
  [CLOSED] Mac client, network traffic reading but not pulsing dacheat 1 859 05-23-2016 02:11 PM
Last Post: smitmartijn
  Logitech G19-app. The whatpulse client API is not responding. BootVluchteling 5 1,545 04-01-2016 07:37 PM
Last Post: smitmartijn
  [SOLVED] Client freezes and crashes on first startup Creator13 1 832 03-06-2016 12:43 PM
Last Post: smitmartijn

Forum Jump:


User(s) browsing this thread: 1 Guest(s)