WhatPulse Forums » Support » Client software v » [SOLVED] Best solution for delaying whatpulse until after panel loads Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Best solution for delaying whatpulse until after panel loads
09-04-2016, 10:00 PM (This post was last modified: 12-02-2016 10:10 PM by smitmartijn.)
Post: #1
[SOLVED] Best solution for delaying whatpulse until after panel loads
What is the best solution to waiting til the panel loads im having issues with it :/ alot of times whatpulse loads before the system tray on mate
Find all posts by this user
Quote this message in a reply
09-15-2016, 03:36 AM
Post: #2
RE: Best solution for delaying whatpulse until after panel loads
You can simply delay the startup of the client in your startup config. Have a look here for an example: http://whatpulse.org/forums/showthread.php?tid=2288
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  WhatPulse not opening on Manjaro Linux (Arch distro) tboxley 3 77 Today 09:04 AM
Last Post: FamilienVater
  Server error: Missing input! with whatpulse 2.8.4 on Win10 Franck.Dernoncourt 0 20 05-16-2019 09:07 PM
Last Post: Franck.Dernoncourt
  Whatpulse is not recognizing internet traffic Lodisen 7 219 05-13-2019 10:48 AM
Last Post: Lodisen
Exclamation giving pcap permissions breaks whatpulse ajencks1 0 111 04-18-2019 01:08 AM
Last Post: ajencks1
  [SOLVED] Error uploading keyboard/mouse heatmap Wopian 2 255 03-17-2017 12:26 PM
Last Post: Wopian
  [Edited] Whatpulse does not work with libssl-dev 1.1.0 jhepburn 4 1,394 03-07-2017 11:11 PM
Last Post: swissboney3
  [SOLVED] [postmortem] Pulse error: "The specified configuration cannot be used." dgw 4 806 03-03-2017 09:54 PM
Last Post: dgw
  [CLOSED] docker and whatpulse Sc0rian 16 3,891 11-12-2016 11:23 PM
Last Post: smitmartijn
  [SOLVED] Client crashes on startup v. 2.7 Win10x64 Lttngblt 11 1,665 10-08-2016 06:43 PM
Last Post: smitmartijn
  [SOLVED] OS X no longer starts, crashes on startup stuthemonkey 3 540 10-01-2016 06:34 PM
Last Post: smitmartijn

Forum Jump:


User(s) browsing this thread: 1 Guest(s)