WhatPulse Forums » Support » Client software v » [SOLVED] Client crashes on startup v. 2.7 Win10x64 Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 1 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Client crashes on startup v. 2.7 Win10x64
05-23-2016, 03:50 AM (This post was last modified: 10-22-2016 06:33 PM by smitmartijn.)
Post: #1
[SOLVED] Client crashes on startup v. 2.7 Win10x64
My Whatpulse client crashes on startup, I already tried reinstalling but that didn't work. What else can I do? It's giving the "Something is wrong with your whatpulse client" message.
Find all posts by this user
Quote this message in a reply
05-23-2016, 01:56 PM
Post: #2
RE: Client crashes on startup v. 2.7 Win10x64
Hi,

Could you copy/paste the message? There is no message like you're describing. ;-)

The one that comes close is the one where your database got corrupted and the client can't read it. But if it's that one, it also presents a fix, just click "Yes" on the question and it will generate a new database. Could you let me know if that's the one you're seeing?
Visit this user's website Find all posts by this user
Quote this message in a reply
05-23-2016, 06:00 PM
Post: #3
RE: Client crashes on startup v. 2.7 Win10x64
(05-23-2016 01:56 PM)smitmartijn Wrote:  Hi,

Could you copy/paste the message? There is no message like you're describing. ;-)

The one that comes close is the one where your database got corrupted and the client can't read it. But if it's that one, it also presents a fix, just click "Yes" on the question and it will generate a new database. Could you let me know if that's the one you're seeing?

I get a popup after WhatPulse tries to start up from the WhatPulse Watchdog that just says "Something is wrong with your WhatPulse client. It was automatically restarted 4 times in the last minute. Please try to run it again in a few hours. In the meantime, a bug report has been sent." I attached a screenshot too.


Attached File(s)
.png  2016-05-23.png (Size: 9.25 KB / Downloads: 123)
Find all posts by this user
Quote this message in a reply
07-07-2016, 11:20 AM
Post: #4
RE: Client crashes on startup v. 2.7 Win10x64
I hope my post gives this topic some visibility again. I encounter the same problem, there's no way to start up whatpulse and it's been like that since about 2 weeks.

I already uninstalled and reinstalled the application but it did not help.
Find all posts by this user
Quote this message in a reply
07-08-2016, 09:38 PM
Post: #5
RE: Client crashes on startup v. 2.7 Win10x64
Hi,

Could you post the info requested in http://whatpulse.org/forums/showthread.php?tid=810 ?
Visit this user's website Find all posts by this user
Quote this message in a reply
07-10-2016, 11:18 PM
Post: #6
RE: Client crashes on startup v. 2.7 Win10x64
(07-08-2016 09:38 PM)smitmartijn Wrote:  Hi,

Could you post the info requested in http://whatpulse.org/forums/showthread.php?tid=810 ?

I'm also having this issue.

Version 2.7.1
Windows 10 64bit
WinPcap is fine as far as I know, program was working fine until recently.
It is an admin account
Error message is as above on startup.
Programs: Nothing that I would expect to impact, Chrome, VLC player, Steam, Flux.
Find all posts by this user
Quote this message in a reply
07-17-2016, 03:39 PM
Post: #7
RE: Client crashes on startup v. 2.7 Win10x64
I'm also having this issue.

Version 2.7.1
Windows 10 64bit
WinPcap and whatpulse reinstalled as Admin
It is an admin account
Error message see attachment screenshot_2.png

Second error triple score on pulsing before craching .. see attachment screenshot_1.png


Attached File(s)
.png  Screenshot_1.png (Size: 15.92 KB / Downloads: 90)
.png  Screenshot_2.png (Size: 9.31 KB / Downloads: 86)
Find all posts by this user
Quote this message in a reply
09-12-2016, 11:29 PM
Post: #8
RE: Client crashes on startup v. 2.7 Win10x64
I have the same problem, Win 10 x64
Find all posts by this user
Quote this message in a reply
09-13-2016, 04:16 AM
Post: #9
RE: Client crashes on startup v. 2.7 Win10x64
The way i fixed this problem:

* Remove whatpulse completely (also remaining key .. etc Sad )
* Remove WinPcap
* Ccleaner --> clean register
* Open regedit --> remove everything with search "whatpulse"
* Reboot (maybe not necessary)
* Reinstall whatpulse
Find all posts by this user
Quote this message in a reply
09-13-2016, 09:32 AM
Post: #10
RE: Client crashes on startup v. 2.7 Win10x64
(09-13-2016 04:16 AM)[DeApen]Grandmasg Wrote:  The way i fixed this problem:

* Remove whatpulse completely (also remaining key .. etc Sad )
* Remove WinPcap
* Ccleaner --> clean register
* Open regedit --> remove everything with search "whatpulse"
* Reboot (maybe not necessary)
* Reinstall whatpulse

That worked for me, thank you!
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [SOLVED] Can't run the Linux version [Driver not loaded Driver not loaded] radioz 2 1,063 06-20-2019 11:54 AM
Last Post: radioz
  [SOLVED] Error uploading keyboard/mouse heatmap Wopian 2 824 03-17-2017 12:26 PM
Last Post: Wopian
  Mac client causing latency every ~10 seconds bryandh 10 2,531 03-09-2017 04:50 PM
Last Post: DJLunacy
  [SOLVED] [postmortem] Pulse error: "The specified configuration cannot be used." dgw 4 1,607 03-03-2017 09:54 PM
Last Post: dgw
Information [CLOSED] Mouse distance counter in Windows client. TigraPolosatiy 1 747 02-27-2017 05:30 PM
Last Post: smitmartijn
  Client crash on launch (v2.7.1) Sovex66 13 2,552 02-27-2017 09:31 AM
Last Post: Dosphal
Bug Client doing an insane amount of writing to disk Formina_Sage 4 1,155 11-04-2016 04:47 PM
Last Post: smitmartijn
  [SOLVED] OS X no longer starts, crashes on startup stuthemonkey 3 1,004 10-01-2016 06:34 PM
Last Post: smitmartijn
  [CLOSED] Client Crash macOS Sierra SeeEmAge 3 1,276 09-15-2016 03:42 AM
Last Post: smitmartijn
  [SOLVED] Best solution for delaying whatpulse until after panel loads fennectech 1 1,077 09-15-2016 03:36 AM
Last Post: smitmartijn

Forum Jump:


User(s) browsing this thread: 1 Guest(s)