WhatPulse Forums » Support » Client software v » [CLOSED] Mac client, network traffic reading but not pulsing Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[CLOSED] Mac client, network traffic reading but not pulsing
05-09-2016, 07:29 PM (This post was last modified: 06-26-2016 06:17 PM by smitmartijn.)
Post: #1
[CLOSED] Mac client, network traffic reading but not pulsing
I've noticed an issue today with whatpulse that It's correctly monitoring my network traffic, but never marks any of that data as "unpulsed" So when I force a pulse no changes are made to web statistics. Either my googlefu today is off or something because I can't find anyone with similar issues. Here's what I've done.

clear local database,
reset client
Test if thunderbolt adapter was causting the issue (persists on wifi or wired connection)
Reinstall
manually chown the chmodBFP file.
Install on another (windows) computer to assure it isn't some crazy firewall issue.

I've attached an image to try and clarify the issue.

OS: Mac 10.11.4
WhatPulse Version: 2.7


Attached File(s)
.png  Screen Shot 2016-05-09 at 12.26.37 PM.png (Size: 102.38 KB / Downloads: 114)
Find all posts by this user
Quote this message in a reply
05-23-2016, 02:11 PM
Post: #2
RE: Mac client, network traffic reading but not pulsing
Hi,

This is almost always something with the BPF stuff you already mentioned. After this chown, did you restart your mac?

You can also do it without restarting; run /Library/StartupItems/ChmodBPF/ChmodBPF.sh manually as root. The startup does that on system startup.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Question [Win7x64 WP2.5] Error while pulsing: "Wrong Password! Try again." Diamundo 8 2,916 08-24-2019 08:52 AM
Last Post: ste0
  Whatpulse is not recognizing internet traffic Lodisen 8 779 05-22-2019 05:35 PM
Last Post: Trapton
  Mac client causing latency every ~10 seconds bryandh 10 2,035 03-09-2017 04:50 PM
Last Post: DJLunacy
  [CLOSED] Debian Stretch: OpenSSL library not found wullxz 1 673 02-27-2017 05:31 PM
Last Post: smitmartijn
Information [CLOSED] Mouse distance counter in Windows client. TigraPolosatiy 1 566 02-27-2017 05:30 PM
Last Post: smitmartijn
  Client crash on launch (v2.7.1) Sovex66 13 2,176 02-27-2017 09:31 AM
Last Post: Dosphal
  Incorrect Network Upload/Download cahern7 11 3,025 11-21-2016 07:13 PM
Last Post: smitmartijn
  [CLOSED] docker and whatpulse Sc0rian 16 4,815 11-12-2016 11:23 PM
Last Post: smitmartijn
Bug [CLOSED] What pulse stuck , is what pulse not support for windows 10 ? karahan29 1 698 11-05-2016 10:34 PM
Last Post: smitmartijn
Bug Client doing an insane amount of writing to disk Formina_Sage 4 966 11-04-2016 04:47 PM
Last Post: smitmartijn

Forum Jump:


User(s) browsing this thread: 1 Guest(s)