WhatPulse Forums » Support » Client software v » Help for Linux version Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help for Linux version
04-27-2016, 11:26 AM
Post: #1
Help for Linux version
Hi everybody ,

I've just installed ubuntu 16.04 on my netbook (acer aspire one) but .... I'm a beginner about linux and I don't know how to make whatpulse working on my pc . I've noticed that I need some extra component (listed in a page) , but I don't know how I should do that . Is there anyone (a good soul) that can help me step by step onn that operation ...

Thanks in advance
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  WhatPulse error on Linux (Elementary-OS 6) Suxhe 0 71 06-13-2021 10:56 PM
Last Post: Suxhe
  Snap fails on Manjaro Linux madhead 6 1,507 01-22-2021 04:40 PM
Last Post: madhead
  3.0 for Linux Bzzz 5 1,294 01-22-2021 03:43 PM
Last Post: flotwig
  Cannot start Whatpulse successfully on Manjaro 18.1.4 (Arch Linux) anijatsu 3 3,034 10-25-2020 01:36 PM
Last Post: smitmartijn
  Support for Linux dropped ? Adrriii 23 7,699 10-25-2020 01:35 PM
Last Post: smitmartijn
  Unable to install latest version: Certificate expired Gadgetdude 1 1,709 01-09-2020 10:32 AM
Last Post: smitmartijn
  Having trouble running whatpulse on Neon Linux BlackWidow 1 2,047 12-03-2019 12:02 AM
Last Post: Adrriii
  [SOLVED] Can't run the Linux version [Driver not loaded Driver not loaded] radioz 2 3,882 06-20-2019 11:54 AM
Last Post: radioz
  WhatPulse not opening on Manjaro Linux (Arch distro) tboxley 4 3,867 05-26-2019 11:30 AM
Last Post: FamilienVater
  [CLOSED] Does whatpulse linux support Qt5 satshow 1 2,912 06-26-2016 06:19 PM
Last Post: smitmartijn

Forum Jump:


User(s) browsing this thread: 1 Guest(s)