WhatPulse Forums » Support » Client software v » [FIXED] Can't open a specific panel with the "i" button Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[FIXED] Can't open a specific panel with the "i" button
04-01-2016, 07:38 PM
Post: #5
RE: Can't open a specific panel with the "i" button
Ohh, duh! You're talking about the window with all the facts. Sorry, didn't make the connection. ;-)

You're right, it doesn't pop up in 2.7....I'll have a look to fix it in the next version.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
RE: Can't open a specific panel with the "i" button - smitmartijn - 04-01-2016 07:38 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  No "Open Geek Window" option h05hardman 4 237 02-05-2021 11:55 AM
Last Post: h05hardman
  “Cannot open shared object file” pops up when installing WhatPulse Gaurav Mall 0 824 04-22-2020 06:08 PM
Last Post: Gaurav Mall
Question [SOLVED] Manual Pulse-button does not work PeaceFreak 5 2,022 03-13-2020 04:14 PM
Last Post: PeaceFreak
  geek window wont open samjolteon 0 1,235 07-01-2019 02:19 AM
Last Post: samjolteon
  [FIXED] SSL Handshake Error JetSet 9 5,258 01-09-2017 09:39 AM
Last Post: AmokOwe
  [SOLVED] Best solution for delaying whatpulse until after panel loads fennectech 1 2,223 09-15-2016 03:36 AM
Last Post: smitmartijn
  [FIXED] [W10] Pulsing every minute on 2.7 Wopian 7 4,039 06-26-2016 09:59 PM
Last Post: Wopian
Bug [FIXED] Premium on site does not match premium on client fractalsauce 3 2,606 06-26-2016 06:10 PM
Last Post: smitmartijn
  [FIXED] Keyboard heatmap color mix up d3ullist 1 1,775 06-24-2016 06:49 PM
Last Post: smitmartijn
  Whatpulse not recording 1 specific key (d key) sirhephaestus 2 2,330 06-19-2016 02:06 PM
Last Post: smitmartijn

Forum Jump:


User(s) browsing this thread: 1 Guest(s)