WhatPulse Forums » Support » Client software v » [SOLVED] Win7x64 - WhatPulse 2.7 - Instant Crash Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Win7x64 - WhatPulse 2.7 - Instant Crash
03-02-2016, 10:33 AM (This post was last modified: 03-27-2016 02:35 PM by smitmartijn.)
Post: #1
[SOLVED] Win7x64 - WhatPulse 2.7 - Instant Crash
Yesterday I updated WhatPule to v2.7 on my laptop and it crashes as soon as it starts. WhatPulse Watchdog pops up with "Something is wrong with your WhatPule client. It was automatically restarted 4 times in the last minute. Please try to run it again in a few hours. in the meantime, a bug report has been sent."

I understand that a bug report is sent so I am not asking for an immediate fix. However, I would like a link to the previous version of the software. The download section doesn't list any previous versions (something I find a bit odd) and i can't search the forum for 6.2 or 6.3 etc because the search term is too short. Is anybody able to provide a link? Also, is there a reason for the download page not listing previous versions?

Thanks in advance.
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
[SOLVED] Win7x64 - WhatPulse 2.7 - Instant Crash - Zoomer - 03-02-2016 10:33 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Whatpulse could not find OpenSSL Adrriii 0 42 12-03-2019 12:52 AM
Last Post: Adrriii
  Having trouble running whatpulse on Neon Linux BlackWidow 1 76 12-03-2019 12:02 AM
Last Post: Adrriii
  Cannot start WhatPulse using Ubuntu 19.10 Adrriii 1 140 11-01-2019 02:37 PM
Last Post: Adrriii
  Whatpulse crash [GoT]Jewest 3 258 10-28-2019 01:18 PM
Last Post: [GoT]Jewest
  Updating from jessie to buster breaks whatpulse [GoT]Jewest 2 246 10-28-2019 01:17 PM
Last Post: [GoT]Jewest
  Server error: Missing input! with whatpulse 2.8.4 on Win10 Franck.Dernoncourt 3 585 09-24-2019 10:56 PM
Last Post: kolah
Question [Win7x64 WP2.5] Error while pulsing: "Wrong Password! Try again." Diamundo 8 3,239 08-24-2019 08:52 AM
Last Post: ste0
  Whatpulse isn't running after upgrading Ubuntu 1geeky 0 269 08-06-2019 05:46 AM
Last Post: 1geeky
  WhatPulse 64bit install on Lubuntu 19.04 SiKTheGreatOne 0 431 06-30-2019 02:49 AM
Last Post: SiKTheGreatOne
  [SOLVED] Can't run the Linux version [Driver not loaded Driver not loaded] radioz 2 1,137 06-20-2019 11:54 AM
Last Post: radioz

Forum Jump:


User(s) browsing this thread: 1 Guest(s)