WhatPulse Forums » Support » Client software v » [SOLVED] Win7x64 - WhatPulse 2.7 - Instant Crash Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Win7x64 - WhatPulse 2.7 - Instant Crash
03-02-2016, 10:33 AM (This post was last modified: 03-27-2016 02:35 PM by smitmartijn.)
Post: #1
[SOLVED] Win7x64 - WhatPulse 2.7 - Instant Crash
Yesterday I updated WhatPule to v2.7 on my laptop and it crashes as soon as it starts. WhatPulse Watchdog pops up with "Something is wrong with your WhatPule client. It was automatically restarted 4 times in the last minute. Please try to run it again in a few hours. in the meantime, a bug report has been sent."

I understand that a bug report is sent so I am not asking for an immediate fix. However, I would like a link to the previous version of the software. The download section doesn't list any previous versions (something I find a bit odd) and i can't search the forum for 6.2 or 6.3 etc because the search term is too short. Is anybody able to provide a link? Also, is there a reason for the download page not listing previous versions?

Thanks in advance.
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
[SOLVED] Win7x64 - WhatPulse 2.7 - Instant Crash - Zoomer - 03-02-2016 10:33 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Bug Whatpulse keeps me logging off shadowrune 1 300 09-13-2020 10:08 AM
Last Post: shadowrune
  WhatPulse hangs and crashes on Windows startup td95 0 97 08-17-2020 07:20 AM
Last Post: td95
  “Cannot open shared object file” pops up when installing WhatPulse Gaurav Mall 0 320 04-22-2020 06:08 PM
Last Post: Gaurav Mall
  Cannot start WhatPulse using Ubuntu 19.10 Adrriii 7 1,690 03-31-2020 09:39 PM
Last Post: Lieutenant_Dan
Question [SOLVED] Manual Pulse-button does not work PeaceFreak 5 926 03-13-2020 04:14 PM
Last Post: PeaceFreak
Question [Win7x64 WP2.5] Error while pulsing: "Wrong Password! Try again." Diamundo 9 4,917 01-18-2020 12:08 PM
Last Post: Megachip
  Cannot start Whatpulse successfully on Manjaro 18.1.4 (Arch Linux) anijatsu 2 1,099 01-12-2020 04:06 PM
Last Post: Adrriii
  Whatpulse could not find OpenSSL Adrriii 0 652 12-03-2019 12:52 AM
Last Post: Adrriii
  Having trouble running whatpulse on Neon Linux BlackWidow 1 825 12-03-2019 12:02 AM
Last Post: Adrriii
  Whatpulse crash [GoT]Jewest 3 1,339 10-28-2019 01:18 PM
Last Post: [GoT]Jewest

Forum Jump:


User(s) browsing this thread: 1 Guest(s)