WhatPulse Forums » Support » Website v » [FIXED] Merge function in profile not working Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[FIXED] Merge function in profile not working
02-22-2016, 07:03 AM (This post was last modified: 03-27-2016 02:39 PM by smitmartijn.)
Post: #1
[FIXED] Merge function in profile not working
Hi WhatPulse-forum :)

My problem is that when i go to "Computers" in my profile, and select two computers (i mistakenly made a new computer-profile for my laptop when i reinstalled my OS) and then click merge, all that happens is that a pop-up message appears, which says "Merge computers
Please select two or more computers!" and nothing else. i've tried reversing the order (selecting "merge" first), but to no avail. It's not a huge issue, just annoying to look at two computers in my profile with almost the exact same name!

(I've added a screenshot of the error message)


Attached File(s)
.png  Skærmbillede 2016-02-22 kl. 08.02.47.png (Size: 217.47 KB / Downloads: 107)
Find all posts by this user
Quote this message in a reply
02-25-2016, 06:29 PM
Post: #2
RE: Merge function in profile not working
Hi,

Thanks for the heads up; it has been fixed on the website.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [SOLVED] Premium Period Graph not working iOChris 1 391 09-02-2016 07:17 PM
Last Post: iOChris
  [SOLVED] Profile ranking stats inconsistent with the leaderboard Mevious 1 625 05-21-2016 10:47 AM
Last Post: smitmartijn
  [SOLVED] Keywords like %WeekKeys% not working Adrriii 2 954 02-28-2016 02:13 PM
Last Post: Adrriii
  [FIXED] Weekly emails not being sent? dgw 13 2,685 02-26-2016 12:10 AM
Last Post: dl1000v
  [SOLVED] Profile picture uploading not working? JigglyKing37 4 1,038 02-07-2016 07:19 AM
Last Post: JigglyKing37
  Unable to Edit Profile UElitez 1 892 03-30-2015 08:04 PM
Last Post: Robby250
  Can't edit profile, glitched. InfamousMyzt 1 1,268 02-14-2015 08:37 PM
Last Post: smitmartijn
  [FIXED] On teampages member list does not load anymore when not logged in _V_ 1 1,378 10-18-2014 06:18 PM
Last Post: smitmartijn
  Merge Software Request Megachip 1 1,649 06-30-2014 05:42 PM
Last Post: newton
Bug New Profile Editor - Bugs Naki 2 2,179 06-30-2014 08:31 AM
Last Post: Naki

Forum Jump:


User(s) browsing this thread: 1 Guest(s)