WhatPulse Forums » Support » Client software v » Input Stats Bug? Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Input Stats Bug?
02-11-2016, 01:07 AM (This post was last modified: 02-11-2016 01:09 AM by Drake356.)
Post: #1
Input Stats Bug?
I don't know what to specifically call this bug. It's a bug in on the Applications screen under the input tab, and what seems to have happened is I used to have Battlefield 4 and Black Ops 3 both installed to their default directories on my C: drive and had played both so had a number of keys and clicks in both as shown here: http://puu.sh/n3nLi.png

Now however I have since moved them to an SSD that is currently assigned drive letter E: and they still seemingly record input statistics, but two errors seem to have happened (And I can't check what might have happened for my online stats because I don't have any previous references like I do for local with these screenshots).

The first seems to be that the client has overwritten the displayed stats of both programs when displaying them on the Applications screen of the Input tab, as well as not having the icons for each application so it goes back to the default icon used for applications with no icon or that have been uninstalled. This can be seen here https://puu.sh/n3nf1.png (Notice blackops3.exe with 22.5k keys and Battlefield 4 with 31.8k keys)

The second error is when I select each program on the Applications screen to show the input summary for that program (The keys/clicks for today, yesterday, and all time). The totals displayed for "All Time" for each of these programs do not reflect the overwritten totals shown currently after having moved the programs to a new drive, nor do they add up the two totals for each, instead the totals for the "All Time" display match up to those of the first screenshot I posted before having moved them to a different drive. This is shown at the bottom of this screenshot: https://puu.sh/n3okO.png I still have blackops3.exe selected like in the 2nd screenshot I posted but the "All Time" totals are the same as those from my first screenshot (give or take a small amount due to the screenshot being taken weekly for my Steam account and my playing in between that time).

Quick view of the numbers:

First Screenshot before moving drives:
blackops3.exe = 46,697 keys 13,891 clicks
Battlefield 4 = 71,790 keys 12,860 clicks

Second Screenshot after the move:
blackops3.exe = 22,506 keys 4,387 clicks
Battlefield 4 = 31,825 keys 7,323 clicks

The "All Time" totals as shown after the move (like in the 3rd screenshot):
blacksops3.exe = 46,698 keys 13,892 clicks
Battlefield 4 = 73,315 keys 13,189 clicks

Screenshot list in the order I posted them:
1st: https://puu.sh/n3nLi.png
2nd: https://puu.sh/n3nf1.png
3rd: https://puu.sh/n3okO.png

Edit: I also forgot to add on that I don't know how this carries over to the per application heatmap displays since I no longer have premium.
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Server error: Missing input! with whatpulse 2.8.4 on Win10 Franck.Dernoncourt 3 588 09-24-2019 10:56 PM
Last Post: kolah
Bug Stats syncing bug? Roki100 0 280 08-01-2019 05:46 PM
Last Post: Roki100
  [CLOSED] Accidentally Deleted Local Stats TheFrozenSword 2 1,024 06-16-2016 12:09 AM
Last Post: TheFrozenSword
Sad [CLOSED] Clicks not displayed in Input History tophee 1 897 05-21-2016 10:25 AM
Last Post: smitmartijn
  [FIXED] Cannot open the "I" button in input/network/uptime screen YoshiIsAwsum 2 1,186 05-03-2016 08:02 PM
Last Post: YoshiIsAwsum
  Stats on computer different than online stats teiu88 1 1,452 10-08-2015 01:17 PM
Last Post: Robby250
  Is it possible to record the input from an Xbox controller Code-E 5 3,551 07-01-2015 08:40 PM
Last Post: Divisi
  Server Error Missing INput Please COntact the Developers arsha99 1 1,676 07-01-2015 07:41 PM
Last Post: smitmartijn
  [SOLVED] Can I merge stats from two computers? zViiNz 1 1,430 06-26-2015 07:22 AM
Last Post: smitmartijn
  Server Error: Missing Input tboxley 2 2,301 05-26-2015 07:22 PM
Last Post: smitmartijn

Forum Jump:


User(s) browsing this thread: 1 Guest(s)