WhatPulse Forums » Support » Client software v » [SOLVED] upload and download not updating correctly windows 8.1 Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] upload and download not updating correctly windows 8.1
02-08-2016, 10:47 AM (This post was last modified: 03-27-2016 02:36 PM by smitmartijn.)
Post: #1
[SOLVED] upload and download not updating correctly windows 8.1
For quite a while, my computer has not been updating upload or download properly and as of right now, the unpulsed remains at 0 for both upload and download. Also the up and down in the client application are vastly larger than on the website. I have already tried reinstalling winpccap and the whatpulse client. are there any other troubleshooting steps to try?

Thanks
-MrLinuxFish

Update:
Running the application as administrator has resolved the problem of the upload and download not counting properly, but the stats on the app are still different than the website. I also noticed in the overview tab, the upload and download are closer to correct than on the account tab (which is the same as on the website). Is there any way get the remaining amount (indicated on the overview) to be pulsed properly?
Find all posts by this user
Quote this message in a reply
02-10-2016, 06:20 PM
Post: #2
RE: upload and download not updating correctly windows 8.1
There's no way to sync the local computer stats to the website. Only certain network traffic is counted on the website: http://help.whatpulse.org/kb/website/wha...he-website
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Whatpulse doesn't track internet up/down correctly on gigibit internet Deuss 0 11 08-02-2021 09:53 PM
Last Post: Deuss
  [SOLVED] WhatPulse Refuses to Start automatically. iisacc 10 11,587 07-02-2021 03:31 AM
Last Post: ThirdeYe
  This Program Requires Windows Service Pack 1 or Later NefariousDestiny 0 188 05-19-2021 07:04 AM
Last Post: NefariousDestiny
Question Can't install WhatPulse 3.1 correctly (Win10) blankster 0 495 04-04-2021 04:49 PM
Last Post: blankster
  No Download counting on high speeds iOChris 13 5,432 01-22-2021 07:17 PM
Last Post: TehMoff
Bug WIndows High CPU Usage necenzurat 15 12,187 01-17-2021 12:08 PM
Last Post: smitmartijn
  Whatpulse Client and Windows 10 (20H2) d3FC0N 3 1,651 12-29-2020 12:54 PM
Last Post: d3FC0N
  WhatPulse hangs and crashes on Windows startup td95 0 1,213 08-17-2020 07:20 AM
Last Post: td95
  Upload and download swapped Nick3252 1 2,077 07-22-2020 08:02 PM
Last Post: abpop
Question [SOLVED] Manual Pulse-button does not work PeaceFreak 5 3,258 03-13-2020 04:14 PM
Last Post: PeaceFreak

Forum Jump:


User(s) browsing this thread: 1 Guest(s)