WhatPulse Forums » Support » Client software v » Incorrect Network Upload/Download Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Incorrect Network Upload/Download
11-21-2016, 01:03 PM
Post: #11
RE: Incorrect Network Upload/Download
Have to join to conversation few days afterwards. I'm running Windows 7 x64, and I see this happening every now and then too. In "Network" tab's "Summary", the numbers are what the traffic has really been, but then on overview, counted data (= unpulsed) is way lower than on the summary.

As example few days ago, I had to transfer about half a terabyte of data, and looking by pulses it counted less than 100GB of it. I tried reinstalling WinPcap, wiping WhatPulse's data and also transferring other computer having pretty fresh install of W7 x64 and had same behaviour. Changing between on-board Realtek NIC's or Intel NIC on pci didn't matter.

This is somewhat confusing when some applications (as example Steam's download) statistics are usually pretty well counted, but as a opposite example - FileZilla's network usage is really random that will it count some of it's bandwidth or not.

Few times I've also noticed that the count on unpulsed data doesn't update anymore after few days uptime, but then on Network's summary it updates as it should always. Restarting the application does fix this problem, but it's bit annoying if you don't check it at least few times a week that has it stalled or not.
Find all posts by this user
Quote this message in a reply
11-21-2016, 07:13 PM
Post: #12
RE: Incorrect Network Upload/Download
(11-21-2016 01:03 PM)Timanentus Wrote:  As example few days ago, I had to transfer about half a terabyte of data, and looking by pulses it counted less than 100GB of it.

That's a whole different thing and is by design: http://help.whatpulse.org/kb/website/wha...he-website
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Upload and download swapped Nick3252 0 195 07-23-2019 06:00 PM
Last Post: Nick3252
  [CLOSED] Network traffic not recorded on Ubuntu 16.04 LTS GnaXi 4 1,654 09-15-2016 03:33 AM
Last Post: smitmartijn
  [CLOSED] Mac client, network traffic reading but not pulsing dacheat 1 962 05-23-2016 02:11 PM
Last Post: smitmartijn
  [FIXED] Cannot open the "I" button in input/network/uptime screen YoshiIsAwsum 2 1,138 05-03-2016 08:02 PM
Last Post: YoshiIsAwsum
  Unencrypted network connections Megachip 1 814 04-25-2016 10:25 AM
Last Post: smitmartijn
  [Linux] Inaccurate download numbers Frogging101 7 1,863 04-13-2016 06:55 PM
Last Post: LukeLR
  Upload not measured correctly Electrosa 2 1,379 04-03-2016 05:56 PM
Last Post: kubo25
  [SOLVED] upload and download not updating correctly windows 8.1 MrLinuxFish 1 1,155 02-10-2016 06:20 PM
Last Post: smitmartijn
  [FIXED] [2.6.3] Client displays incorrect premium expiry date Wopian 2 1,278 11-07-2015 03:09 AM
Last Post: Wopian
  Whatpulse 2.6.3 and qBittorrent 3.2.4, double upload? TehMoff 0 1,266 10-18-2015 02:51 PM
Last Post: TehMoff

Forum Jump:


User(s) browsing this thread: 2 Guest(s)