WhatPulse Forums » Support » Client software v » Memory leak WhatPulse 2.6.3 on Ubuntu 15.04 Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Memory leak WhatPulse 2.6.3 on Ubuntu 15.04
10-21-2015, 06:45 AM (This post was last modified: 10-21-2015 06:50 AM by Wouter0100.)
Post: #1
Memory leak WhatPulse 2.6.3 on Ubuntu 15.04
Hello,

Since I'm using WhatPulse on Ubuntu (~2 years now, I guess) I'm having memory leak issues. This is mostly when I resume my notebook from hibernate mode, which cases the application to eat a lot, and I mean a lot, of memory. Normally this is around ~1 day of uptime and/or when the notebook is hibernated for a long period of time (10 hours?).

Normally the memory usage is around 40% of all my memory, which is around 15GB. This notebook is reinstalled multiple times, and everytime the memory leak came back.

Thanks!
Wouter0100


Attached File(s)
.png  Screenshot from 2015-10-21 08:34:25.png (Size: 262.31 KB / Downloads: 159)
Find all posts by this user
Quote this message in a reply
10-23-2015, 06:36 PM
Post: #2
RE: Memory leak WhatPulse 2.6.3 on Ubuntu 15.04
Could you try disabling the network statistics for a bit and see how that effects the memory usage?
Visit this user's website Find all posts by this user
Quote this message in a reply
01-07-2016, 11:52 AM (This post was last modified: 01-07-2016 11:53 AM by Wouter0100.)
Post: #3
RE: Memory leak WhatPulse 2.6.3 on Ubuntu 15.04
Hmm, it seems to be fixed when I disable that.
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Whatpulse could not find OpenSSL Adrriii 0 21 12-03-2019 12:52 AM
Last Post: Adrriii
  Having trouble running whatpulse on Neon Linux BlackWidow 1 60 12-03-2019 12:02 AM
Last Post: Adrriii
  Cannot start WhatPulse using Ubuntu 19.10 Adrriii 1 120 11-01-2019 02:37 PM
Last Post: Adrriii
  Whatpulse crash [GoT]Jewest 3 238 10-28-2019 01:18 PM
Last Post: [GoT]Jewest
  Updating from jessie to buster breaks whatpulse [GoT]Jewest 2 227 10-28-2019 01:17 PM
Last Post: [GoT]Jewest
  Server error: Missing input! with whatpulse 2.8.4 on Win10 Franck.Dernoncourt 3 578 09-24-2019 10:56 PM
Last Post: kolah
  Whatpulse isn't running after upgrading Ubuntu 1geeky 0 255 08-06-2019 05:46 AM
Last Post: 1geeky
  WhatPulse 64bit install on Lubuntu 19.04 SiKTheGreatOne 0 417 06-30-2019 02:49 AM
Last Post: SiKTheGreatOne
  Ubuntu 16.04 and Libqt5 VanackSabbadium 0 469 06-09-2019 02:24 PM
Last Post: VanackSabbadium
  WhatPulse not opening on Manjaro Linux (Arch distro) tboxley 4 805 05-26-2019 11:30 AM
Last Post: FamilienVater

Forum Jump:


User(s) browsing this thread: 1 Guest(s)