WhatPulse Forums » Support » Client software v » Memory leak WhatPulse 2.6.3 on Ubuntu 15.04 Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Memory leak WhatPulse 2.6.3 on Ubuntu 15.04
10-21-2015, 06:45 AM (This post was last modified: 10-21-2015 06:50 AM by Wouter0100.)
Post: #1
Memory leak WhatPulse 2.6.3 on Ubuntu 15.04
Hello,

Since I'm using WhatPulse on Ubuntu (~2 years now, I guess) I'm having memory leak issues. This is mostly when I resume my notebook from hibernate mode, which cases the application to eat a lot, and I mean a lot, of memory. Normally this is around ~1 day of uptime and/or when the notebook is hibernated for a long period of time (10 hours?).

Normally the memory usage is around 40% of all my memory, which is around 15GB. This notebook is reinstalled multiple times, and everytime the memory leak came back.

Thanks!
Wouter0100


Attached File(s)
.png  Screenshot from 2015-10-21 08:34:25.png (Size: 262.31 KB / Downloads: 324)
Find all posts by this user
Quote this message in a reply
10-23-2015, 06:36 PM
Post: #2
RE: Memory leak WhatPulse 2.6.3 on Ubuntu 15.04
Could you try disabling the network statistics for a bit and see how that effects the memory usage?
Visit this user's website Find all posts by this user
Quote this message in a reply
01-07-2016, 11:52 AM (This post was last modified: 01-07-2016 11:53 AM by Wouter0100.)
Post: #3
RE: Memory leak WhatPulse 2.6.3 on Ubuntu 15.04
Hmm, it seems to be fixed when I disable that.
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  whatpulse is writing to database every second minho 1 244 Yesterday 07:00 PM
Last Post: Alexey..Zubenko
  Modifiers key on Ubuntu Erwane 1 258 06-09-2021 04:38 AM
Last Post: AdrianLaurean
  Whatpulse 3.2 on Ubuntu 21.04 Lieutenant_Dan 2 375 04-26-2021 05:23 PM
Last Post: Lieutenant_Dan
Question Autostart WhatPulse 3.1 without Confirmation (Win10) blankster 0 322 04-04-2021 04:53 PM
Last Post: blankster
Question Can't install WhatPulse 3.1 correctly (Win10) blankster 0 301 04-04-2021 04:49 PM
Last Post: blankster
  When you switch networks WhatPulse stops tracking bandwidth TheEliteFriendsYT 2 697 04-01-2021 10:05 AM
Last Post: TheEliteFriendsYT
  Problem on starting whatpulse Steven793 1 624 03-29-2021 08:17 AM
Last Post: Resowy
Bug WhatPulse 3.0 stops responding when running on start up Mevious 6 1,646 01-17-2021 09:18 PM
Last Post: Mevious
  Whatpulse Client and Windows 10 (20H2) d3FC0N 3 1,396 12-29-2020 12:54 PM
Last Post: d3FC0N
  Cannot start WhatPulse using Ubuntu 19.10 Adrriii 8 5,076 11-05-2020 02:23 PM
Last Post: Juje

Forum Jump:


User(s) browsing this thread: 1 Guest(s)