WhatPulse Forums » Support » Client software v » Proxy Problems with Win8 x64 and company network Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Proxy Problems with Win8 x64 and company network
07-22-2015, 12:19 PM
Post: #1
Information Proxy Problems with Win8 x64 and company network
Hi there,
I wanted to use WhatPulse not only at home, I wanted to use it at work too.

My company has some proxy servers running and I needed to configure WhatPulse client to do the proxy authentication.

Well; I know all proxy data and it doesn't work! Angry

First I thought that some port settings are blocking the WhatPulse ports, but that wasn't the error.

Second I thought that some of my routes are configured wrong; but that wasn't the error.

Third I thought maybe WhatPulse needs at start admin rights, but that wasn't the error.

Fourth I thought maybe WhatPulse needs to run in compatibility mode therefore I have chosen "Windows XP (SP3)" AND it works!

Hopefully this post helps other users to solve the problem and the devs to enhance the client.

Greetings,
W3a$el
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  client 3.0 behind sniffing corporate proxy cannot pulse drdamour 5 894 02-04-2021 04:35 AM
Last Post: Bloopy
  Network stats displayed / counted wrong MrElliwood 0 391 01-30-2021 10:10 PM
Last Post: MrElliwood
  Error: "Network access is disabled." Jourei 5 934 01-20-2021 07:01 AM
Last Post: penguin2233
Question 3.0 not tracking network stats on macOS numbermaniac 0 439 01-02-2021 11:36 AM
Last Post: numbermaniac
  3.0 Mac Network Not Tracking mewturn 3 686 12-30-2020 05:57 AM
Last Post: mewturn
  Portable Mode Network Recording ItsRiftzy 1 1,052 09-04-2020 03:25 PM
Last Post: smitmartijn
  Wired Network Stats for USB-C to RJ45 abpop 3 1,496 08-05-2020 01:51 PM
Last Post: abpop
  Incorrect Network Upload/Download cahern7 11 9,080 11-21-2016 07:13 PM
Last Post: smitmartijn
  [CLOSED] Network traffic not recorded on Ubuntu 16.04 LTS GnaXi 4 4,169 09-15-2016 03:33 AM
Last Post: smitmartijn
  [CLOSED] Mac client, network traffic reading but not pulsing dacheat 1 2,492 05-23-2016 02:11 PM
Last Post: smitmartijn

Forum Jump:


User(s) browsing this thread: 1 Guest(s)