WhatPulse Forums » Support » Client software v » WhatPulse.wpw from different version? Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
WhatPulse.wpw from different version?
04-20-2009, 02:16 AM
Post: #1
WhatPulse.wpw from different version?
Huh?

I've had 1.6.2 installed and running for about a week now on my home computer (Vista Home). It's been running fine with no problems.

This morning I had to restart my computer. When it came up I got an error message that my WhatPulse.wpw file was generated from a different version of What Pulse. It said to remove it and try again.

I can not find a WhatPulse.wpw file anywhere. I've uninstalled 1.6.2 and reinstalled it. I've uninstalled it and then manually deleted everything left that I can find. I've even deleted the .exe and re-downloaded it.

Every time I try to install it gives me this same error upon WP start up and does not run. Any help?

(I really hope this isn't an issue at work, too, when I get in tomorrow.)

Apologies in advance if this has been covered here. I looked but didn't see this. The search function didn't pull up anything that looked the same upon initial reading.
Find all posts by this user
Quote this message in a reply
04-20-2009, 05:14 AM
Post: #2
WhatPulse.wpw from different version?
I can't say why you're getting the error, but what I can tell you is the .wpw file is located in %APPDATA%\WhatPulse\ (just copy and paste that into the Run dialog).

Good luck!
Find all posts by this user
Quote this message in a reply
04-20-2009, 06:15 AM
Post: #3
WhatPulse.wpw from different version?
That found it and made things better once it was deleted. Thank you. Smile
Find all posts by this user
Quote this message in a reply
04-20-2009, 06:45 AM
Post: #4
WhatPulse.wpw from different version?
Also, I'd suggest upgrading to 1.6.2.1. Contains quite a few fixes: http://forums.whatpulse.org/showthread.php?t=4904
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Whatpulse could not find OpenSSL Adrriii 0 33 12-03-2019 12:52 AM
Last Post: Adrriii
  Having trouble running whatpulse on Neon Linux BlackWidow 1 70 12-03-2019 12:02 AM
Last Post: Adrriii
  Cannot start WhatPulse using Ubuntu 19.10 Adrriii 1 132 11-01-2019 02:37 PM
Last Post: Adrriii
  Whatpulse crash [GoT]Jewest 3 253 10-28-2019 01:18 PM
Last Post: [GoT]Jewest
  Updating from jessie to buster breaks whatpulse [GoT]Jewest 2 237 10-28-2019 01:17 PM
Last Post: [GoT]Jewest
  Server error: Missing input! with whatpulse 2.8.4 on Win10 Franck.Dernoncourt 3 578 09-24-2019 10:56 PM
Last Post: kolah
  Whatpulse isn't running after upgrading Ubuntu 1geeky 0 262 08-06-2019 05:46 AM
Last Post: 1geeky
  WhatPulse 64bit install on Lubuntu 19.04 SiKTheGreatOne 0 426 06-30-2019 02:49 AM
Last Post: SiKTheGreatOne
  [SOLVED] Can't run the Linux version [Driver not loaded Driver not loaded] radioz 2 1,125 06-20-2019 11:54 AM
Last Post: radioz
  WhatPulse not opening on Manjaro Linux (Arch distro) tboxley 4 817 05-26-2019 11:30 AM
Last Post: FamilienVater

Forum Jump:


User(s) browsing this thread: 1 Guest(s)