WhatPulse Forums » Support » Client software v » [SOLVED] Network Upload doesnt count Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Network Upload doesnt count
07-08-2015, 07:06 PM (This post was last modified: 08-23-2015 05:02 PM by smitmartijn.)
Post: #1
[SOLVED] Network Upload doesnt count
The network upload counting doesnt work for me.
I only got one network interface and have already run WhatPulse with admin rights.
WhatPulse 2.6.2
Win7 64 Ult
WinPcap 4.1.3

https://www.youtube.com/watch?v=23Ir2ftYj5Q
Find all posts by this user
Quote this message in a reply
07-17-2015, 06:55 PM
Post: #2
RE: Network Upload doesnt count
What kind of network interface do you have?
Visit this user's website Find all posts by this user
Quote this message in a reply
07-18-2015, 02:45 PM
Post: #3
RE: Network Upload doesnt count
(07-17-2015 06:55 PM)smitmartijn Wrote:  What kind of network interface do you have?

Onboard LAN
Find all posts by this user
Quote this message in a reply
07-21-2015, 05:42 PM
Post: #4
RE: Network Upload doesnt count
Manufacturer, ethernet or something else, speed, etc.
Visit this user's website Find all posts by this user
Quote this message in a reply
07-25-2015, 11:10 AM
Post: #5
RE: Network Upload doesnt count
Realtek 8111E
Find all posts by this user
Quote this message in a reply
07-30-2015, 08:22 PM
Post: #6
RE: Network Upload doesnt count
(07-25-2015 11:10 AM)Tony.LR Wrote:  Realtek 8111E

problem solved by upgrading to win10
Find all posts by this user
Quote this message in a reply
08-01-2015, 05:38 PM (This post was last modified: 08-01-2015 05:44 PM by Tony.LR.)
Post: #7
RE: Network Upload doesnt count
(07-30-2015 08:22 PM)Tony.LR Wrote:  
(07-25-2015 11:10 AM)Tony.LR Wrote:  Realtek 8111E

problem solved by upgrading to win10
okay. i know what causes this problem.
if i had cFosSpeed installed, the upload counting will be wrong.
maybe there are some compatibility problems with cFosSpeed's driver(reported to cFos' staff).
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Ubuntu issues with network stats XploD 1 149 10-20-2021 08:21 AM
Last Post: XploD
  [SOLVED] WhatPulse Refuses to Start automatically. iisacc 11 12,558 08-23-2021 09:45 PM
Last Post: Tealdragon204
  Network stats displayed / counted wrong MrElliwood 0 813 01-30-2021 10:10 PM
Last Post: MrElliwood
  Key count on Remote Desktop Deathrow666 2 1,118 01-22-2021 05:45 PM
Last Post: Deathrow666
  Error: "Network access is disabled." Jourei 5 1,803 01-20-2021 07:01 AM
Last Post: penguin2233
Question 3.0 not tracking network stats on macOS numbermaniac 0 827 01-02-2021 11:36 AM
Last Post: numbermaniac
  3.0 Mac Network Not Tracking mewturn 3 1,315 12-30-2020 05:57 AM
Last Post: mewturn
  Portable Mode Network Recording ItsRiftzy 1 1,498 09-04-2020 03:25 PM
Last Post: smitmartijn
Question Key doesn't count when playing GTA V LiveTechToday 0 1,320 08-20-2020 08:13 PM
Last Post: LiveTechToday
  Wired Network Stats for USB-C to RJ45 abpop 3 2,197 08-05-2020 01:51 PM
Last Post: abpop

Forum Jump:


User(s) browsing this thread: 1 Guest(s)