WhatPulse Forums » Support » Client software v » [FIXED] Program not working suddenly Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[FIXED] Program not working suddenly
05-29-2015, 02:57 PM (This post was last modified: 06-19-2015 03:45 PM by smitmartijn.)
Post: #1
[FIXED] Program not working suddenly
Twice this has happened now. I have tried to re-install and it is not even passing through the installation process.

WhatPulse hasn't been running for a few days on my system, rebooted a few times since then. The pulses just stop and the program does not appear to be running in either the taskbar or the task manager.

I try and run the whatpulse.exe file, and nothing seems to happen, and no task appears in task manager.

Im running the latest version available from the downloads section of the website, and I am on Windows 8.1

Not having any issues with any other program, just Whatpulse, which is annoying as it's the one I leave running in the background to gather stats and can not even notice when it stops working.

Has anyone else reported this issue?
Find all posts by this user
Quote this message in a reply
05-29-2015, 05:16 PM
Post: #2
RE: Program not working suddenly
Ensure whatpulse-watchdog.exe and whatpulse.exe are both dead and then try to load the program.
Find all posts by this user
Quote this message in a reply
05-30-2015, 08:07 AM
Post: #3
RE: Program not working suddenly
Yeh I did do that, I had some other issues and I am sorting out the system now, so should be back to pulsing soon hopefully.
Find all posts by this user
Quote this message in a reply
05-30-2015, 09:43 AM
Post: #4
RE: Program not working suddenly
Yeah, the client can be quite sensitive to system issues as it looks at a lot of the system. Let us know if you get it sorted - also, always look at the app.log for clues.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  This Program Requires Windows Service Pack 1 or Later NefariousDestiny 1 435 09-20-2021 07:27 PM
Last Post: NefariousDestiny
  Working with Key Combinations Stats wolverinepeltz 2 1,012 02-17-2021 09:35 PM
Last Post: wolverinepeltz
Question 3.0 Reboot Calendar not working Xylion 0 642 01-03-2021 10:08 PM
Last Post: Xylion
  Pulsing not working properly! AmokOwe 4 2,015 08-30-2020 09:56 AM
Last Post: AmokOwe
  [FIXED] SSL Handshake Error JetSet 9 7,644 01-09-2017 09:39 AM
Last Post: AmokOwe
  [CLOSED] Resetting File/Program Directories? Calipup 4 4,130 10-31-2016 10:39 PM
Last Post: Calipup
  [FIXED] [W10] Pulsing every minute on 2.7 Wopian 7 5,740 06-26-2016 09:59 PM
Last Post: Wopian
Bug [FIXED] Premium on site does not match premium on client fractalsauce 3 3,728 06-26-2016 06:10 PM
Last Post: smitmartijn
  [FIXED] Keyboard heatmap color mix up d3ullist 1 2,591 06-24-2016 06:49 PM
Last Post: smitmartijn
  [FIXED] Unable to Install 2.7 dj_chalky 2 2,858 06-01-2016 01:53 PM
Last Post: dj_chalky

Forum Jump:


User(s) browsing this thread: 1 Guest(s)