WhatPulse Forums » Support » Client software v » [2.6.1 OS X] Showing wrong IP address Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[2.6.1 OS X] Showing wrong IP address
05-29-2015, 07:18 AM (This post was last modified: 05-29-2015 07:19 AM by kode54.)
Post: #1
[2.6.1 OS X] Showing wrong IP address
The latest OS X client, freshly installed on my new MacBook Pro, is showing the IP address of a random CloudFlare server instead of my actual IP address. Perhaps your external IP address resolver is now CloudFlare protected and therefore in need of HTTP header checking to find my actual IP address?
Find all posts by this user
Quote this message in a reply
05-29-2015, 10:36 AM
Post: #2
RE: [2.6.1 OS X] Showing wrong IP address
(05-29-2015 07:18 AM)kode54 Wrote:  ...

Confirm for OSX. On Win all is fine!?
Find all posts by this user
Quote this message in a reply
05-29-2015, 02:05 PM (This post was last modified: 05-29-2015 02:05 PM by Olslov.)
Post: #3
RE: [2.6.1 OS X] Showing wrong IP address
No, On my windows 7 work pc the IP address is also wrong
Find all posts by this user
Quote this message in a reply
05-29-2015, 07:24 PM
Post: #4
RE: [2.6.1 OS X] Showing wrong IP address
I'm also getting a CloudFlare IP address on all of my devices (2 computers and a tablet running Windows 8.1, and a computer running Windows 7).
Find all posts by this user
Quote this message in a reply
05-30-2015, 09:41 AM
Post: #5
RE: [2.6.1 OS X] Showing wrong IP address
From all locations I try, it all gives the correct IP address...is this still happening?
Visit this user's website Find all posts by this user
Quote this message in a reply
05-30-2015, 08:56 PM
Post: #6
RE: [2.6.1 OS X] Showing wrong IP address
It's showing the correct IP address now, at least for me. Strange.
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Wrong Screen Resolution on computer profile LittleSparko 0 266 03-10-2021 02:48 PM
Last Post: LittleSparko
  Network stats displayed / counted wrong MrElliwood 0 392 01-30-2021 10:10 PM
Last Post: MrElliwood
  Wrong Video Resolution LittleSparko 0 1,092 03-16-2020 09:59 AM
Last Post: LittleSparko
  Showing incorrect pulse stats Vetselm 1 1,668 02-15-2020 03:54 PM
Last Post: smitmartijn
Question [Win7x64 WP2.5] Error while pulsing: "Wrong Password! Try again." Diamundo 9 7,323 01-18-2020 12:08 PM
Last Post: Megachip
  [2.6.3][WinXP]Wrong Key Kombinations Megachip 1 2,348 09-20-2015 12:02 PM
Last Post: micycle
  WhatPulse lets you login with wrong password London_Ash 0 2,364 08-03-2015 08:44 AM
Last Post: London_Ash
  wrong you've clicked the most app commentator 1 2,653 06-28-2015 05:39 PM
Last Post: smitmartijn
  Network Not Showing abpop 1 2,716 06-04-2015 01:29 AM
Last Post: Inquizitor
  error : Wrong password! Try again wazup 2 5,002 06-01-2015 08:42 AM
Last Post: smitmartijn

Forum Jump:


User(s) browsing this thread: 1 Guest(s)