WhatPulse Forums » Support » Client software v » [CLOSED] Windows XP Error: failed to initialize properly Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[CLOSED] Windows XP Error: failed to initialize properly
05-21-2015, 07:52 AM (This post was last modified: 06-19-2015 03:46 PM by smitmartijn.)
Post: #1
Sad [CLOSED] Windows XP Error: failed to initialize properly
The application failed to initialize properly (0xc000001d). Click on OK to terminate application.

This error has been coming up since 2.5. It never went forward to 2.5, but this error started coming up. I was able to go back to 2.4.1 fine. Then one random day it gave this error on 2.4.1 after a scheduled weekly reboot. Since this is XP, it was not due to a Windows update. I have an anti-virus installed, but on or off, it does not install and initialize. 2.6 and 2.6.1 also have the same issue.

WhatPulse version(s): 2.4.1-2.6.1
OS: Windows XP (86)
Processor: AMD Athlon XP 3200+
WinPCap: 4.1.3 (running properly as WireShark can capture video streams over the LAN)
Logged in as an user with full administrator privilege.
Running while showing the issue is full running down to minimal XP with no applications and minimal services.

This machine has had a few issues in the past, but I have been able to fix them without a full reinstall. I will not be reinstalling Windows over this either. There is software on here that are paid for by others and only have a 1 PC 1 installation license. I would like to fix this and reinstall WhatPulse working on this machine and ideas on how to get it back to running and reporting.

Thank you,
Mike


Attached File(s)
.png  screenshotWhatpulseError150521.png (Size: 143.7 KB / Downloads: 102)
Find all posts by this user
Quote this message in a reply
05-22-2015, 11:17 AM
Post: #2
RE: Error: failed to initialize properly
Windows XP has been end of support for over a year and WhatPulse also does not support it either. My suggestion would be to upgrade Windows and not keep a safety hazard online. :-)
Visit this user's website Find all posts by this user
Quote this message in a reply
05-24-2015, 08:24 AM
Post: #3
RE: Error: failed to initialize properly
(05-22-2015 11:17 AM)smitmartijn Wrote:  Windows XP has been end of support for over a year and WhatPulse also does not support it either. My suggestion would be to upgrade Windows and not keep a safety hazard online. :-)

Thanks. :-( I wish I could and do keep it behind 2 firewalls with no internet users on it. It's only use is to record sermons and the scp them over to the Linux server (oddly enough, also on Redhat 9) for processing and storage. It is used to work with an old soundboard and to digitally record sermons at my church, so I wish I could just replace it, but it has single installation software on it, that also is not supported, but is tied to the audio equipment we have to use for lack of funds. So technically, it is still a risk, but as Steve Gibson says, "A proper firewall and common sense coupled with minimal 'appliance' type use and any OS is safe." Unfortunately safe does not equal supported anymore. :-( Just wish I could even get the older version that did work to go back on it and properly loading. I still have the originally downloaded copies of the install for back to 2.4.1, just nothing will initialize for WP anymore on it.
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Question [Win7x64 WP2.5] Error while pulsing: "Wrong Password! Try again." Diamundo 8 2,930 08-24-2019 08:52 AM
Last Post: ste0
  Server error: Missing input! with whatpulse 2.8.4 on Win10 Franck.Dernoncourt 2 361 07-28-2019 08:11 PM
Last Post: Franck.Dernoncourt
Bug server error sggxp 0 234 04-25-2019 04:50 AM
Last Post: sggxp
  [SOLVED] Error uploading keyboard/mouse heatmap Wopian 2 650 03-17-2017 12:26 PM
Last Post: Wopian
  [SOLVED] [postmortem] Pulse error: "The specified configuration cannot be used." dgw 4 1,338 03-03-2017 09:54 PM
Last Post: dgw
  [CLOSED] Debian Stretch: OpenSSL library not found wullxz 1 682 02-27-2017 05:31 PM
Last Post: smitmartijn
Information [CLOSED] Mouse distance counter in Windows client. TigraPolosatiy 1 570 02-27-2017 05:30 PM
Last Post: smitmartijn
  [FIXED] SSL Handshake Error JetSet 9 1,439 01-09-2017 09:39 AM
Last Post: AmokOwe
  [CLOSED] docker and whatpulse Sc0rian 16 4,846 11-12-2016 11:23 PM
Last Post: smitmartijn
Bug [CLOSED] What pulse stuck , is what pulse not support for windows 10 ? karahan29 1 711 11-05-2016 10:34 PM
Last Post: smitmartijn

Forum Jump:


User(s) browsing this thread: 1 Guest(s)