WhatPulse Forums » Support » Client software v » Heatmap not working in 2.6.1 Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 1 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Heatmap not working in 2.6.1
05-17-2015, 03:55 PM (This post was last modified: 05-17-2015 03:56 PM by DominatorX.)
Post: #1
Exclamation Heatmap not working in 2.6.1
Ever since I updated from 2.5b to 2.6.1, the keyboard heatmap hasn't been working. The colours aren't there and the "times pressed" per key isn't shown.
It still shows total keys pressed correctly, it's just the heatmap.

Specs: Windows 8.1 Pro, x64, Run As Administrator enabled

Help please? <img src="http://whatpulse.org/forums/images/smilies/undecided.gif"/>
Find all posts by this user
Quote this message in a reply
05-17-2015, 04:39 PM
Post: #2
RE: Heatmap not working in 2.6.1
I believe you're running 2.6, not 2.6.1. Please verify and upgrade if it's 2.6.
Visit this user's website Find all posts by this user
Quote this message in a reply
05-18-2015, 01:11 AM
Post: #3
RE: Heatmap not working in 2.6.1
(05-17-2015 04:39 PM)smitmartijn Wrote:  I believe you're running 2.6, not 2.6.1. Please verify and upgrade if it's 2.6.

The window name clearly says "WhatPulse 2.6.1." I can provide a screenshot if you doubt my vision.
Find all posts by this user
Quote this message in a reply
05-18-2015, 02:46 PM
Post: #4
RE: Heatmap not working in 2.6.1
I am having the same issue on Gentoo Linux. I am also using 2.6.1.
Find all posts by this user
Quote this message in a reply
05-18-2015, 05:39 PM
Post: #5
RE: Heatmap not working in 2.6.1
(05-18-2015 01:11 AM)DominatorX Wrote:  I can provide a screenshot if you doubt my vision.

That would actually be helpful. Also please post your app.log file somewhere I can see.
Visit this user's website Find all posts by this user
Quote this message in a reply
05-18-2015, 06:18 PM
Post: #6
RE: Heatmap not working in 2.6.1
(05-18-2015 05:39 PM)smitmartijn Wrote:  
(05-18-2015 01:11 AM)DominatorX Wrote:  I can provide a screenshot if you doubt my vision.

That would actually be helpful. Also please post your app.log file somewhere I can see.

https://i.imgur.com/HXYytpM.png

http://pastebin.com/raw.php?i=9JfQQ39T
Find all posts by this user
Quote this message in a reply
05-18-2015, 06:36 PM (This post was last modified: 05-18-2015 06:36 PM by DominatorX.)
Post: #7
RE: Heatmap not working in 2.6.1
(05-18-2015 05:39 PM)smitmartijn Wrote:  Also please post your app.log file somewhere I can see.

Where can I find the app.log file? I assumed it'd be under C:\\Program Files(x86)\WhatPulse2 but it isn't there.
Find all posts by this user
Quote this message in a reply
05-18-2015, 06:44 PM
Post: #8
RE: Heatmap not working in 2.6.1
In the data dir: http://whatpulse.org/kb/content/2/6/en/data-files.html
Visit this user's website Find all posts by this user
Quote this message in a reply
05-18-2015, 06:57 PM
Post: #9
RE: Heatmap not working in 2.6.1
Found it, thanks.

app.log: http://we.tl/LfDA0E9I7l
Screenshot: http://imgur.com/901Mtgk
Find all posts by this user
Quote this message in a reply
05-19-2015, 05:21 PM
Post: #10
RE: Heatmap not working in 2.6.1
I played around with some settings and now the heatmap is working...

Does input tracking on applications affect the heatmap (because I had it disabled before, but I enabled it now)?
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Heatmap On = High CPU Usage Dark_wizzie 3 830 03-19-2017 07:28 AM
Last Post: Dark_wizzie
  [SOLVED] Error uploading keyboard/mouse heatmap Wopian 2 566 03-17-2017 12:26 PM
Last Post: Wopian
  [FIXED] Keyboard heatmap color mix up d3ullist 1 665 06-24-2016 06:49 PM
Last Post: smitmartijn
  Multi-monitor mouse heatmap Kattus 0 1,096 09-03-2015 12:08 PM
Last Post: Kattus
  [FIXED] Program not working suddenly London_Ash 3 1,566 05-30-2015 09:43 AM
Last Post: smitmartijn
  [CLOSED] WhatPulse not working in some apps where used to work before XploD 12 5,248 05-28-2015 03:12 PM
Last Post: Replicated
  Quick question regarding the new heatmap carolcat 30 8,833 05-17-2015 01:17 PM
Last Post: carolcat
  [FIXED] keyboard heatmap does not change color MajusXCVII 3 1,455 05-16-2015 10:41 AM
Last Post: smitmartijn
Question [SOLVED] Incorrect monthly keyboard heatmap [OS X 10.10.2, WP 2.5] timothymh 2 1,467 04-04-2015 01:37 PM
Last Post: timothymh
  [CLOSED] keyboard heatmap CciicC 1 1,237 03-17-2015 11:38 AM
Last Post: smitmartijn

Forum Jump:


User(s) browsing this thread: 1 Guest(s)